Changeset 59541 in spip-zone


Ignore:
Timestamp:
Mar 19, 2012, 9:34:25 AM (8 years ago)
Author:
salvatore@…
Message:

langues (svp)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/svp/lang/svp_en.php

    r59496 r59541  
    2222        'bouton_actualiser_tout' => 'Refresh the repositories',
    2323        'bouton_appliquer' => 'Apply',
    24         'bouton_confirmer' => 'Confirmer', # NEW
     24        'bouton_confirmer' => 'Confirm',
    2525        'bouton_desactiver' => 'Disable',
    2626        'bouton_desinstaller' => 'Uninstall',
     
    5959        'config_activer_log_verbeux_explication' => 'This option makes the logs much verbose.',
    6060        'config_activer_pas_a_pas' => 'Enable the step-by-step mode?',
    61         'config_activer_pas_a_pas_explication' => 'Activer ce mode permet d\'afficher un bilan après chaque action réalisée, au lieu d\'avoir uniquement un bilan global de toutes les actions effectuées à la fin des traitements.', # NEW
     61        'config_activer_pas_a_pas_explication' => 'Enabling this mode will display a review after every action taken, rather than having only an overall review of all actions performed at the end of the process.',
    6262        'config_activer_runtime' => 'Enable the runtime mode?',
    63         'config_activer_runtime_explication' => 'Le mode runtime (oui) ne charge que les plugins compatibles avec la version courante de votre SPIP, ce qui est fortement conseillé pour la plupart des usages. En mode non runtime (non), tous les plugins d\'un dépôt sont chargés, quelle que soit la version du SPIP en cours. Cela est uniquement utile pour utiliser SVP afin de présenter tous les plugins existants comme le fait le site Plugins SPIP (plugins.spip.net)', # NEW
     63        'config_activer_runtime_explication' => 'The runtime mode (yes) only loads inactive plugins compatible with the current version of your SPIP, which is highly recommended for most uses. In not runtime mode (no), all plugins from a repository are loaded, regardless of the current version of SPIP. This is only useful when using SVP to present all existing plugins as does the site SPIP (plugins.spip.net)',
    6464        'config_autoriser_activer_paquets_obsoletes' => 'Allow activation of obsolete packages?',
    65         'config_autoriser_activer_paquets_obsoletes_explication' => 'Les paquets obsolètes sont des paquets locaux présents qui sont plus anciens que d\'autres paquets locaux. L\'obsolescence est établie sur la base de l\'état (stable, test, dev) du paquet ainsi que sur la base de sa version. Activez cette option si vous souhaitez malgré tout pouvoir activer ces plugins obsolètes.', # NEW
     65        'config_autoriser_activer_paquets_obsoletes_explication' => 'Obsolete packages are local packages that are older than other local packages. Obsolescence is established on the basis of the status (stable, testing, dev) of the package and on the basis of its version. Enable this option if you still want to activate these outdatedplugins.',
    6666        'config_depot_editable' => 'Allow repository edition?',
    67         'config_depot_editable_explication' => 'Cela rend éditable les informations d\'un dépot et permet ainsi de leur joindre éventuellement des mots-clés ou documents. Cette option ne devrait intéresser personne ! Préférez laisser «non» !', # NEW
    68         'confirmer_telecharger_dans' => 'Le plugin sera chargé dans un répertoire (@dir@) qui existe déjà.
    69         Cela écrasera le contenu de ce répertoire.
    70         Une copie de l\'ancien contenu sera sauvegardé dans « @dir_backup@ ».
    71                 Vous devez confirmer cette action.', # NEW
     67        'config_depot_editable_explication' => 'This makes editable the informations of a repository and enable eventually to associate keywords or documents to it. This option shouldn\'t interest anyone! Rather leave "no"!',
     68        'confirmer_telecharger_dans' => 'The plugin will be loaded into a directory (@dir@) which already exists.
     69This will overwrite the content of this directory.
     70A copy of the old files will be saved in "@dir_backup@".
     71You must confirm this action.', # MODIF
    7272
    7373        // E
    74         'erreur_actions_non_traitees' => 'Certaines actions n\'ont pas été réalisées. Cela peut provenir d\'une erreur lors des actions à réaliser, ou d\'un affichage de cette page alors que des actions sont encore en cours. Les actions avaient été lancées par @auteur@ le @date@.', # NEW
    75         'erreur_dir_dib_ecriture' => 'Le répertoire des bibliothèques @dir@ n\'est pas accessible en écriture. Impossible d\'y charger une bibliothèque !', # NEW
     74        'erreur_actions_non_traitees' => 'Some actions have not been performed. This may be due to an error during actions to be processed, or of a display of this page while actions are still pending. Actions were initiated by @auteur@ at @date@.',
     75        'erreur_dir_dib_ecriture' => 'The library directory @dir@ is not writable. Impossible to load a library!',
    7676        'erreur_dir_dib_indefini' => '_DIR_LIB directory is not defined. Impossible to load a library!',
    77         'erreur_dir_plugins_auto' => 'Le répertoire « plugins/auto » permettant de télécharger des paquets
    78                 n\'est pas créé ou n\'est pas accessible en écriture.
    79                 <strong>Vous devez le créer pour pouvoir installer de nouveaux plugins depuis cette interface.</strong>', # NEW
    80         'erreur_dir_plugins_auto_ecriture' => 'Le répertoire de paquets @dir@ n\'est pas accessible en écriture. Impossible d\'y charger un paquet !', # NEW
     77        'erreur_dir_plugins_auto' => 'The directory "plugins/auto" allowing to download packages
     78is not created or is not writable.
     79<strong> You must create it in order to install new plugins from that interface. </ strong>',
     80        'erreur_dir_plugins_auto_ecriture' => 'The package directory @dir@ is not writable. Unable to load a package!',
    8181        'erreur_dir_plugins_auto_indefini' => 'The folder _DIR_PLUGIN_AUTO is not defined. Impossible to load a package in it!',
    82         'erreur_dir_plugins_auto_titre' => '« plugins/auto » est inaccessible !', # NEW
     82        'erreur_dir_plugins_auto_titre' => '"plugins/auto" is inaccessible!',
    8383        'erreur_teleporter_chargement_source_impossible' => 'Impossible to load the source @source@',
    84         'erreur_teleporter_destination_erreur' => 'Répertoire @dir@ non accessible pour téléporter', # NEW
     84        'erreur_teleporter_destination_erreur' => 'Directory "@dir@" is not accessible to teleport',
    8585        'erreur_teleporter_echec_deballage_archive' => 'Unable to extract @fichier@',
    86         'erreur_teleporter_format_archive_non_supporte' => 'Le format @extension@ n\'est pas supporté par le téléporteur', # NEW
    87         'erreur_teleporter_methode_inconue' => 'Méthode @methode@ inconnue pour téléporter', # NEW
     86        'erreur_teleporter_format_archive_non_supporte' => 'Format "@extension@" is not supported by the teleporter',
     87        'erreur_teleporter_methode_inconue' => 'Unknown method "@methode@" for teleport',
    8888        'erreur_teleporter_type_fichier_inconnu' => 'Unknown file type for the source @source@',
    89         'explication_destination' => 'Le chemin sera calculé depuis le nom de l\'archive si vous ne le remplissez pas.', # NEW
     89        'explication_destination' => 'The path will be calculated from the archive name if you don\'t fill it.',
    9090
    9191        // F
    9292        'fieldset_debug' => 'Debug',
    9393        'fieldset_edition' => 'Editing',
    94         'fieldset_fonctionnement' => 'Fonctionnement', # NEW
     94        'fieldset_fonctionnement' => 'Way it works',
    9595
    9696        // I
     
    9898        'info_1_paquet' => '1 package',
    9999        'info_1_plugin' => '1 plugin',
    100         'info_admin_plugin_actif_non_verrou_non' => 'Cette page liste les plugins non actifs du site. Ces plugins sont forcément non verrouillés.', # NEW
    101         'info_admin_plugin_actif_non_verrou_tous' => 'Cette page liste les plugins non actifs du site. Ces plugins sont forcément non verrouillés.', # NEW
    102         'info_admin_plugin_actif_oui_verrou_non' => 'Cette page liste les plugins actifs et non verrouillés du site.', # NEW
    103         'info_admin_plugin_actif_oui_verrou_tous' => 'Cette page liste tous les plugins actifs du site, verrouillés ou pas.', # NEW
    104         'info_admin_plugin_verrou_non' => 'Cette page liste tous les plugins non verrouillés du site, actifs ou pas.', # NEW
     100        'info_admin_plugin_actif_non_verrou_non' => 'This page lists the inactive plugins of the site. These plugins are always unlocked.',
     101        'info_admin_plugin_actif_non_verrou_tous' => 'This page lists the inactive plugins of the site. These plugins are always unlocked.',
     102        'info_admin_plugin_actif_oui_verrou_non' => 'This page lists the active and unlocked plugins of the site.',
     103        'info_admin_plugin_actif_oui_verrou_tous' => 'This page lists all the active plugins of the site, locked or not.',
     104        'info_admin_plugin_verrou_non' => 'This page lists all unlocked plugins of the site, active or not.',
    105105        'info_admin_plugin_verrou_tous' => 'This page lists all the plugins of the website.',
    106         'info_admin_plugin_verrouille' => 'Cette page liste les plugins verrouillés du site. Ces plugins sont forcément actifs. Aucune action n\'est possible à partir de cette interface.', # NEW
     106        'info_admin_plugin_verrouille' => 'This page lists the plugins locked of the site. These plugins are always active. No action is possible from this interface.',
    107107        'info_adresse_spipzone' => 'SPIP-Zone - Plugins',
    108         'info_ajouter_depot' => 'En ajoutant des dépôts à votre base, vous aurez la possiblité d\'obtenir des informations et d\'effectuer des recherches sur tous les paquets hébergés par les dépôts ajoutés.<br />Un dépôt est décrit par un fichier XML contenant les informations sur le dépôt et sur tous ses paquets.', # NEW
     108        'info_ajouter_depot' => 'By adding repositories to your base, you will have the possibility to get information and to search on all packages hosted by the added repositories.<br />A repository is described by an XML file containing the informations on the deposit and on all its packages.',
    109109        'info_aucun_depot' => 'No repository',
    110         'info_aucun_depot_ajoute' => 'Aucun dépôt disponible !<br /> Utilisez le formulaire ci-dessous pour ajouter le dépôt «SPIP-Zone - Plugins» dont l\'url est déjà pré-remplie ou un autre dépôt de votre choix.', # NEW
     110        'info_aucun_depot_ajoute' => 'No repository available!<br />Use the form below to add the repository "SPIP-Zone - Plugins" whose url is already pre-filled or another repository of your choice.',
    111111        'info_aucun_paquet' => 'no package',
    112112        'info_aucun_plugin' => 'No plugin',
    113         'info_boite_charger_plugin' => '<strong>Cette page est uniquement accessible aux webmestres du site.</strong><p>Elle vous permet de rechercher des plugins mis à disposition par les dépôts enregistrés dans votre configuration et de les installer physiquement sur votre serveur</p>', # NEW
    114         'info_boite_depot_gerer' => '<strong>Cette page est uniquement accessible aux webmestres du site.</strong><p>Elle permet l\'ajout et l\'actualisation des dépôts de plugins.</p>', # NEW
    115         'info_charger_plugin' => 'Pour ajouter un ou plusieurs plugins, effectuez préalablement une recherche multi-critères sur les plugins de la galaxie SPIP. La recherche n\'inclut que les plugins compatibles avec la version SPIP installée et signale les plugins déjà actifs sur le site.', # NEW
     113        'info_boite_charger_plugin' => '<strong>This page is only available to the webmasters of the site.</strong><p>It allows you to search plugins available on the repositories stored in your configuration and install them physically on your server</p>',
     114        'info_boite_depot_gerer' => '<strong>This page is only available to the webmasters of the site.</strong><p>It allows adding and updating plugins repositories.</p>',
     115        'info_charger_plugin' => 'To add one or more plugins, perform a prior multi-criteria search on plugins of the SPIP galaxy. The search only includes plugins compatible with the SPIP version installed and reports plugins already active on the site.',
    116116        'info_compatibilite_dependance' => 'For @compatibilite@ :',
    117117        'info_contributions_hebergees' => '@total_autres@ other hosted contribution(s)',
    118         'info_critere_phrase' => 'Saisissez les mots-clés à chercher dans le préfixe, le nom, le slogan, la description et les auteurs des plugins', # NEW
     118        'info_critere_phrase' => 'Enter keywords to search in the prefix, the name, the slogan, the description and the authors of the plugins',
    119119        'info_depots_disponibles' => '@total_depots@ repositories',
    120         'info_fichier_depot' => 'Saisissez l\'url du fichier de description du dépôt à ajouter.<br />Pour ajouter le dépôt «SPIP-Zone - Plugins» cliquez sur ce lien : ', # NEW
     120        'info_fichier_depot' => 'Type in the url of the description file of the repository to add.<br />To add the repository "SPIP-Zone - Plugins" click on this link:',
    121121        'info_nb_depots' => '@nb@ repositories',
    122122        'info_nb_paquets' => '@nb@ packages',
    123123        'info_nb_plugins' => '@nb@ plugins',
    124124        'info_paquets_disponibles' => '@total_paquets@ available package(s)',
    125         'info_plugin_attente_dependance' => 'dépendances manquantes', # NEW
     125        'info_plugin_attente_dependance' => 'missing dependencies',
    126126        'info_plugin_incompatible' => 'incompatible version',
    127127        'info_plugin_installe' => 'allready installed',
     
    130130        'info_plugins_heberges' => '@total_plugins@ hosted plugin(s)',
    131131        'info_tri_nom' => 'sorted in alphabetical order',
    132         'info_tri_score' => 'classé(s) selon leur pertinence décroissante', # NEW
     132        'info_tri_score' => 'sorted according to their decreasing relevance',
    133133        'info_type_depot_git' => 'Repository managed by GIT',
    134134        'info_type_depot_manuel' => 'Repository managed manually',
    135135        'info_type_depot_svn' => 'Repository managed by SVN',
    136         'info_verrouille' => 'Impossible de désactiver ou de désinstaller ce plugin.', # NEW
    137         'installation_en_cours' => 'Les actions demandées sont en cours de traitement', # NEW
     136        'info_verrouille' => 'Unable to disable or uninstall this plugin.',
     137        'installation_en_cours' => 'The requested actions are in process',
    138138
    139139        // L
    140140        'label_1_autre_contribution' => 'other contribution',
    141141        'label_actualise_le' => 'Updated on',
    142         'label_archive' => 'URL de l\'archive', # NEW
     142        'label_archive' => 'URL of the archive',
    143143        'label_branches_spip' => 'Compatible',
    144144        'label_categorie' => 'Category',
     
    149149        'label_critere_etat' => 'States',
    150150        'label_critere_phrase' => 'Search in plugins',
    151         'label_destination' => 'Chemin depuis le répertoire « auto » où déposer le plugin', # NEW
     151        'label_destination' => 'Path from the directory "auto" where to drop the plugin', # MODIF
    152152        'label_modifie_le' => 'Edited on',
    153153        'label_n_autres_contributions' => 'other contributions',
     
    159159        'label_type_depot_manuel' => 'Manual repository',
    160160        'label_type_depot_svn' => 'Repository under SVN',
    161         'label_url_archives' => 'URL du conteneur des archives', # NEW
     161        'label_url_archives' => 'URL of the archives container',
    162162        'label_url_brouteur' => 'URL of the sources root',
    163163        'label_url_serveur' => 'Server URL',
     
    169169
    170170        // M
    171         'message_action_finale_get_fail' => 'Le plugin « @plugin@ » (version : @version@) n\'a pu être correctement récupéré', # NEW
    172         'message_action_finale_get_ok' => 'Le plugin « @plugin@ » (version : @version@) a été correctement récupéré', # NEW
    173         'message_action_finale_getlib_fail' => 'L\'installation de la bibliothèque « @plugin@ » a échoué', # NEW
    174         'message_action_finale_getlib_ok' => 'La bibliothèque « @plugin@ » a été installée', # NEW
    175         'message_action_finale_geton_fail' => 'Le téléchargement ou l\'activation du plugin « @plugin@ » (version : @version@) ne se sont pas correctement déroulés', # NEW
    176         'message_action_finale_geton_ok' => 'Le téléchargement et l\'activation du plugin « @plugin@ » (version : @version@) se sont correctement déroulés', # NEW
    177         'message_action_finale_install_fail' => 'L\'installation du plugin « @plugin@ » (version : @version@) a échoué', # NEW
    178         'message_action_finale_install_ok' => 'L\'installation du plugin « @plugin@ » (version : @version@) s\'est correctement déroulée', # NEW
    179         'message_action_finale_kill_fail' => 'Les fichiers du plugin « @plugin@ » (version : @version@) n\'ont pu être correctement effacés', # NEW
    180         'message_action_finale_kill_ok' => 'Les fichiers du plugin « @plugin@ » (version : @version@) ont été correctement effacés', # NEW
    181         'message_action_finale_off_fail' => 'La désactivation du plugin « @plugin@ » (version : @version@) ne s\'est pas correctement déroulée', # NEW
    182         'message_action_finale_off_ok' => 'La désactivation du plugin « @plugin@ » (version : @version@) s\'est correctement déroulée', # NEW
    183         'message_action_finale_on_fail' => 'L\'activation du plugin « @plugin@ » (version : @version@) ne s\'est pas correctement déroulée', # NEW
    184         'message_action_finale_on_ok' => 'L\'activation du plugin « @plugin@ » (version : @version@) s\'est correctement déroulée', # NEW
    185         'message_action_finale_stop_fail' => 'La désinstallation du plugin « @plugin@ » (version : @version@) ne s\'est pas correctement déroulée', # NEW
    186         'message_action_finale_stop_ok' => 'La désinstallation du plugin « @plugin@ » (version : @version@) s\'est correctement déroulée', # NEW
    187         'message_action_finale_up_fail' => 'La mise à jour du plugin « @plugin@ » (de la version : @version@ à @version_maj@) ne s\'est pas correctement déroulée', # NEW
    188         'message_action_finale_up_ok' => 'La mise à jour du plugin « @plugin@ » (de la version : @version@ à @version_maj@) s\'est correctement déroulée', # NEW
    189         'message_action_finale_upon_fail' => 'La mise à jour et l\'activation du plugin « @plugin@ » (de la version : @version@ à @version_maj@) ne se sont pas correctement déroulés', # NEW
    190         'message_action_finale_upon_ok' => 'La mise à jour et l\'activation du plugin « @plugin@ » (de la version : @version@ à @version_maj@) se sont correctement déroulés', # NEW
    191         'message_action_get' => 'Télécharger le plugin « @plugin@ » (version : @version@)', # NEW
    192         'message_action_getlib' => 'Télécharger la bibliothèque « <a href="@version@" class="spip_out">@plugin@</a> »', # NEW
    193         'message_action_geton' => 'Télécharger et activer le plugin « @plugin@ » (version : @version@)', # NEW
    194         'message_action_install' => 'Le plugin « @plugin@ » (version : @version@) va être installé', # NEW
    195         'message_action_kill' => 'Suppression des fichiers du plugin « @plugin@ » (version : @version@)', # NEW
    196         'message_action_off' => 'Désactiver le plugin « @plugin@ » (version : @version@)', # NEW
    197         'message_action_on' => 'Activer le plugin « @plugin@ » (version : @version@)', # NEW
     171        'message_action_finale_get_fail' => 'The plugin "@plugin@" (Version : @version@) couldn\'t be successfully downloaded',
     172        'message_action_finale_get_ok' => 'The plugin "@plugin@" (Version : @version@) has been successfully downloaded',
     173        'message_action_finale_getlib_fail' => 'The installation of the library "@plugin@" failed',
     174        'message_action_finale_getlib_ok' => 'The library "@plugin@" has been installed',
     175        'message_action_finale_geton_fail' => 'The download or the activation of the plugin "@plugin@" (Version: @version@) were not successful',
     176        'message_action_finale_geton_ok' => 'The download and the activation of the plugin "@plugin@" (Version: @version@) were successful',
     177        'message_action_finale_install_fail' => 'The installation of the plugin "@plugin@" (version: @version@) failed',
     178        'message_action_finale_install_ok' => 'The installation of the plugin "@plugin@" (Version: @version@) was successful',
     179        'message_action_finale_kill_fail' => 'The files of the plugin "@plugin@" (Version: @version@) couldn\'t be properly deleted',
     180        'message_action_finale_kill_ok' => 'The files of the plugin "@plugin@" (Version: @version@) have been properly deleted',
     181        'message_action_finale_off_fail' => 'The deactivation of the plugin "@plugin@" (Version: @version@) was not successful',
     182        'message_action_finale_off_ok' => 'The deactivation of the plugin "@plugin@" (Version: @version@) was successful',
     183        'message_action_finale_on_fail' => 'The activation of the plugin "@plugin@" (Version: @version@) was not successful',
     184        'message_action_finale_on_ok' => 'The activation of the plugin "@plugin@" (Version: @version@) was successful',
     185        'message_action_finale_stop_fail' => 'Uninstallation of the plugin "@plugin@" (Version: @version@) was not successful',
     186        'message_action_finale_stop_ok' => 'Uninstallation of the plugin "@plugin@" (Version: @version@) was successful',
     187        'message_action_finale_up_fail' => 'The update of the plugin "@plugin@" (from version @version@ to @version_maj@) was not successful',
     188        'message_action_finale_up_ok' => 'The update of the plugin "@plugin@" (from version @version@ to @version_maj@) was successful',
     189        'message_action_finale_upon_fail' => 'The update and activation of the plugin "@plugin@" (from version @version@ to @version_maj@) were not correctly done',
     190        'message_action_finale_upon_ok' => 'The update and activation of the plugin "@plugin@" (from version @version@ to @version_maj@) were correctly done',
     191        'message_action_get' => 'Download the plugin "@plugin@" (Version : @version@)',
     192        'message_action_getlib' => 'Download the library "<a href="@version@" class="spip_out">@plugin@</a>"',
     193        'message_action_geton' => 'Download and activate the plugin "@plugin@" (Version : @version@)',
     194        'message_action_install' => 'The plugin "@plugin@" (version: @version@) will be installed',
     195        'message_action_kill' => 'Delete files from the plugin "@plugin@" (Version : @version@)',
     196        'message_action_off' => 'Deactivate the plugin "@plugin@" (Version : @version@)',
     197        'message_action_on' => 'Activate the plugin "@plugin@" (version: @version@)',
    198198        'message_action_stop' => 'Uninstall the plugin "@plugin@" (version: @version@)',
    199         'message_action_up' => 'Mise à jour du plugin « @plugin@ » (de la version @version@ à @version_maj@)', # NEW
    200         'message_action_upon' => 'Mise à jour et activation du plugin « @plugin@ » (version : @version@)', # NEW
     199        'message_action_up' => 'Updating the plugin "@plugin@" (from version @version@ to @version_maj@)',
     200        'message_action_upon' => 'Updating and activating the plugin "@plugin@" (Version : @version@)',
    201201        'message_dependance_plugin' => 'The plugin @plugin@ depends on @dependance@.',
    202202        'message_dependance_plugin_version' => 'The plugin @plugin@ depends on @dependance@ @version@',
    203203        'message_erreur_aucun_plugin_selectionne' => 'No plugin selected.',
    204         'message_erreur_ecriture_lib' => '@plugin@ a besoin de la bibliothèque <a href="@lib_url@">@lib@</a> placée dans le répertoire <var>lib/</var> à la racine de votre site. Cependant, ce répertoire n\'est pas accessible en écriture. Vous devez l\'installer manuellement ou donner des permissions d\'écriture à ce répertoire.', # NEW
     204        'message_erreur_ecriture_lib' => '@plugin@ requires the library <a href="@lib_url@">@lib@</a> placed in the <var>lib/</var> at the root of your site. However, this directory is not writable. You must manually install it or give write permissions to that directory.',
    205205        'message_erreur_maj_inconnu' => 'Impossible update of an unknown plugin (@id@).',
    206206        'message_erreur_plugin_introuvable' => 'It is impossible to find the plugin@plugin@ for @action@.',
    207         'message_erreur_plugin_non_actif' => 'Il est impossible de désactiver un plugin non actif.', # NEW
    208         'message_incompatibilite_spip' => '@plugin@  n\'est pas compatible avec la version de SPIP que vous utilisez.', # NEW
    209         'message_nok_aucun_depot_disponible' => 'Aucun plugin n\'est disponible ! Veuillez vous rendre dans la page de gestion des dépôts pour ajouter des listes de plugins.', # NEW
    210         'message_nok_aucun_paquet_ajoute' => 'Le dépôt « @url@ » ne fournit aucun nouveau paquet par rapport à la base déjà enregistrée. Il n\'a donc pas été ajouté', # NEW
    211         'message_nok_aucun_plugin_selectionne' => 'Aucun plugin à installer. Veuillez sélectionner les plugins à installer', # NEW
     207        'message_erreur_plugin_non_actif' => 'It is impossible to disable a plugin not active.',
     208        'message_incompatibilite_spip' => '@plugin@ is not compatible with the SPIP version you use.',
     209        'message_nok_aucun_depot_disponible' => 'No plugin is available! Please go to the page of repositories management to add lists of plugins.',
     210        'message_nok_aucun_paquet_ajoute' => 'The repository "@url@" doesn\'t provide any new packet compared to the base already stored. It has not been added',
     211        'message_nok_aucun_plugin_selectionne' => 'No plugin to install. Please select the plugins you want to install.',
    212212        'message_nok_champ_obligatoire' => 'This field is required',
    213213        'message_nok_depot_deja_ajoute' => 'The URL "@url@" matches an already added a repository',
    214         'message_nok_maj_introuvable' => 'Mise à jour du plugin @plugin@ introuvable (@id@).', # NEW
     214        'message_nok_maj_introuvable' => 'Update of the plugin "@plugin@" not found (@id@).',
    215215        'message_nok_plugin_inexistant' => 'The requested plugin does not exist(@plugin@).',
    216216        'message_nok_sql_insert_depot' => 'SQL error when adding the repository @objet@',
    217         'message_nok_url_depot_incorrecte' => 'L\'adresse « @url@ » est incorrecte', # NEW
    218         'message_nok_xml_non_conforme' => 'Le fichier XML « @fichier@ » de description du dépôt n\'est pas conforme', # NEW
     217        'message_nok_url_depot_incorrecte' => 'The address "@url@" is incorrect',
     218        'message_nok_xml_non_conforme' => 'The description XML file "@fichier@" of the repository doesn\'t conform',
    219219        'message_ok_aucun_plugin_trouve' => 'No plugins that match the selected criteria.',
    220220        'message_ok_depot_ajoute' => 'The repository "@url@" has been added.',
    221         'message_ok_plugins_trouves' => '@nb_plugins@ plugin(s) correspondent aux critères choisis (@tri@). Sélectionnez ci-dessous les plugins que vous souhaitez télécharger et activer sur votre serveur.', # NEW
    222         'message_telechargement_archive_effectue' => 'L\'archive a été correctement extraite dans @dir@.', # NEW
     221        'message_ok_plugins_trouves' => '@nb_plugins@ plugin(s) match the selected criteria (@tri@). Select below the plugins you want to download and activate on your server.',
     222        'message_telechargement_archive_effectue' => 'The archive has been correctly extracted in @dir@.',
    223223
    224224        // N
    225         'nettoyer_actions' => 'Nettoyer ces actions ! Cela effacera la liste des actions qui restent à traiter.', # NEW
     225        'nettoyer_actions' => 'Clean these actions! This will clear the list of actions that remain to be processed.',
    226226
    227227        // O
     
    245245        'resume_table_depots' => 'List of added repositories',
    246246        'resume_table_paquets' => 'List of packages',
    247         'resume_table_plugins' => 'Liste des plugins @categorie@', # NEW
     247        'resume_table_plugins' => 'List of plugins @categorie@',
    248248
    249249        // T
    250         'telecharger_archive_plugin_explication' => 'Vous pouvez télécharger une archive qui se chargera
    251                 dans votre répertoire « plugins/auto », en écrivant l\'URL de l\'archive dans le champ de saisie.', # NEW
     250        'telecharger_archive_plugin_explication' => 'You can download an archive that will be stored in your directory "plugins/auto", by writing the URL of the archive in the input field.', # MODIF
    252251        'titre_depot' => 'Repository',
    253252        'titre_depots' => 'Repositories',
    254253        'titre_form_ajouter_depot' => 'Add a repository',
    255         'titre_form_charger_plugin' => 'Rechercher et ajouter des plugins', # NEW
    256         'titre_form_charger_plugin_archive' => 'Télécharger un plugin depuis son archive', # NEW
     254        'titre_form_charger_plugin' => 'Search and add plugins',
     255        'titre_form_charger_plugin_archive' => 'Download plugin from its archive URL',
    257256        'titre_form_configurer_svp' => 'Setup the plugins server',
    258257        'titre_liste_autres_contributions' => 'Templates, libraries, icon sets...',
Note: See TracChangeset for help on using the changeset viewer.