Changeset 59799 in spip-zone


Ignore:
Timestamp:
Mar 27, 2012, 1:20:49 AM (8 years ago)
Author:
erational@…
Message:

fonctionne aussi sur SPIP 3 mais si google a classé cette API en déprecié

Location:
_plugins_/google_ajax_search
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/google_ajax_search/plugin.xml

    r52385 r59799  
    22        <nom>Google Ajax Search</nom>
    33        <slogan>Un formulaire de recherche Google dans votre site</slogan>
    4         <version>0.1.1</version>
     4        <version>0.1.2</version>
    55        <version_base>0.1.1</version_base>
    6         <etat>dev</etat>
     6        <etat>stable</etat>
    77        <auteur>[erational->http://www.erational.org]</auteur>
    8         <licence>(c) 2007-2008 GPL</licence>
     8        <licence>(c) 2007-2012 GPL</licence>
    99        <description>Ce plugin permet d'ajouter un moteur de recherche suppl&#233;mentaire &#224; votre SPIP pour remplacer ou compl&#233;ter le moteur de recherche existant.. {{R&#233;f&#233;rence :}} [API Google Search->http://code.google.com/apis/ajaxsearch/documentation/reference.html]
    1010        </description>
     
    1818        </pipeline>     
    1919        <categorie>navigation</categorie>
    20         <necessite id="SPIP" version="[1.9.0;2.1.99]" />
     20        <necessite id="SPIP" version="[1.9.0;3.1.99]" />
    2121</plugin>
Note: See TracChangeset for help on using the changeset viewer.