Changeset 59840 in spip-zone


Ignore:
Timestamp:
Mar 27, 2012, 6:23:30 PM (7 years ago)
Author:
maieul@…
Message:

debut de migration vers la version 1.0, s'appuyant sur zippeur 2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _galaxie_/programmer.spip.org/plugin_latex/trunk/paquet.xml

    r59635 r59840  
    22        prefix="documentation2latex"
    33        categorie="edition"
    4         version="0.8.0"
    5         etat="test"
     4        version="1.0.0"
     5        etat="dev"
    66        compatibilite="];["
    77        logo="spiplatex.png"
     
    1616        <necessite nom="latexwheel" compatibilite="[0.2;[" />
    1717        <necessite nom="documentation" compatibilite="[2.0.0;3.0.*]" />
    18         <necessite nom="Z" />
    19         <necessite nom="ziptex" compatibilite="[0.3.0;[" />
     18        <necessite nom="zippeur" compatibilite="[2.0.0;[" />
    2019</paquet>
Note: See TracChangeset for help on using the changeset viewer.