Changeset 60141 in spip-zone

Timestamp:
Apr 5, 2012, 10:30:08 PM (8 years ago)
Author:
webmaster@…
Message:

Dépendance indispensable

Modernisation rendue indispensable par l'arrêt du serveur Osmarender et la suppression de l'API correspondante dans OpenLayers?. Les couches Osmarender et Nasa (Landsat) ne sont plus utilisées. Désormais, le plugin utilise la couche OpenStreetmap? et une couche WMS en option.

Ajout d'icônes et d'une css compatibles avec les dernières versions d'Openlayers.


Enhancement required after Osmarender server stopped definitively. Layers Osmarender and Nasa removed. Plugin now use Openstreemap and optionally any WMS server.
Added some icons and a new css for latest Openlayers versions compliance.

Location:
_plugins_/open_layers
Files:
44 added

Note: See TracChangeset for help on using the changeset viewer.