Changeset 60363 in spip-zone for _plugins_/facteur/branches


Ignore:
Timestamp:
Apr 13, 2012, 5:26:03 PM (7 years ago)
Author:
yffic@…
Message:

Et ne pas proposer d'utiliser la version 5.2.1 de phpMailer qui n'apporte pas grand chose à part de nouveaux bugs

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/facteur/branches/v1/classes/facteur.php

    r60362 r60363  
    1414if (!class_exists('PHPMailer')) {
    1515if (intval(phpversion()) == 5) {
    16         if (defined('_FACTEUR_TESTER_PHPMAILER521')){
    17                 include_spip('phpmailer-php5.2.1/class.phpmailer');
    18                 include_spip('phpmailer-php5.2.1/class.smtp');
    19         } else {
    20                 include_spip('phpmailer-php5/class.phpmailer');
    21                 include_spip('phpmailer-php5/class.smtp');
    22         }
     16        include_spip('phpmailer-php5/class.phpmailer');
     17        include_spip('phpmailer-php5/class.smtp');
    2318} else {
    2419        include_spip('phpmailer-php4/class.phpmailer');
Note: See TracChangeset for help on using the changeset viewer.