Changeset 61204 in spip-zone


Ignore:
Timestamp:
May 11, 2012, 1:13:23 PM (9 years ago)
Author:
marcimat@…
Message:

suivre jQuery UI dans sa version 1.8

Location:
_plugins_/saisies
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/saisies/formulaires/construire_formulaire.php

    r57511 r61204  
    4343       
    4444        // On cherche jquery UI pour savoir si on pourra glisser-déplacer
     45        // SPIP 3 - jquery_ui
    4546        if (find_in_path('javascript/ui/jquery.ui.sortable.js') and find_in_path('javascript/ui/jquery.ui.draggable.js')){
    4647                $contexte['_chemin_ui'] = 'javascript/ui/';
    4748        }
     49        // plugin jquery_ui >= 1.8
     50        elseif (find_in_path('javascript/jquery-ui/ui/jquery.ui.sortable.js') and find_in_path('javascript/jquery-ui/ui/jquery.ui.draggable.js')){
     51                $contexte['_chemin_ui'] = 'javascript/jquery-ui/ui/';
     52        }
     53        // plugin jquery_ui < 1.8
    4854        elseif (find_in_path('javascript/jquery-ui-1.8.16/ui/jquery.ui.sortable.js') and find_in_path('javascript/jquery-ui-1.8.16/ui/jquery.ui.draggable.js')){
    4955                $contexte['_chemin_ui'] = 'javascript/jquery-ui-1.8.16/ui/';
  • _plugins_/saisies/paquet.xml

    r61180 r61204  
    22        prefix="saisies"
    33        categorie="outil"
    4         version="1.25.5"
     4        version="1.25.6"
    55        etat="test"
    66        compatibilite="[2.0.0;3.0.*]"
  • _plugins_/saisies/plugin.xml

    r61180 r61204  
    44    <auteur>Matthieu Marcillaud - RastaPopoulos - Joseph</auteur>
    55    <licence>&#169; 2009-2011 GNU/GPL</licence>
    6     <version>1.25.5</version>
     6    <version>1.25.6</version>
    77    <etat>test</etat>
    88    <categorie>outil</categorie>
Note: See TracChangeset for help on using the changeset viewer.