Changeset 61473 in spip-zone


Ignore:
Timestamp:
May 21, 2012, 11:08:00 AM (7 years ago)
Author:
cedric@…
Message:

spip-loader pointe sur une branche pour ne pas faire un upgrade violent et incompatible

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _dev_/spip_loader/spip_loader.php

    r61436 r61473  
    2828
    2929# Chemin du paquet de la version STABLE a telecharger
    30 define('_CHEMIN_FICHIER_ZIP', 'spip/stable/spip.zip');
     30# pointe sur une branche donnee pour eviter les changements de branche involontaires et violents
     31define('_CHEMIN_FICHIER_ZIP', 'spip/stable/spip-3.0.zip');
    3132
    3233# Adresse des librairies necessaires a spip_loader
     
    5960// v 2.3 : introduction du parametre d'URL range
    6061// v 2.4 : redirection par meta refresh au lieu de header Location
    61 define('_SPIP_LOADER_VERSION', '2.4.1');
     62define('_SPIP_LOADER_VERSION', '2.4.2');
    6263#
    6364#######################################################################
Note: See TracChangeset for help on using the changeset viewer.