Changeset 61532 in spip-zone


Ignore:
Timestamp:
May 22, 2012, 9:35:47 AM (7 years ago)
Author:
rastapopoulos@…
Message:

En fait vu que la 3.1 n'est pas un changement majeur, c'est peut-être plutôt 3.1.* qu'il faut mettre pour les plugins qui marchent déjà sur 3.0.*, non ?

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/spip-bonux-3/paquet.xml

    r53712 r61532  
    44        version="3.0.0-dev"
    55        etat="dev"
    6         compatibilite="[3.0.0-dev;["
     6        compatibilite="[3.0.0-dev;3.1.*]"
    77        logo="img_pack/spip-bonux.png"
    88        documentation="http://www.spip-contrib.net/SPIP-Bonux"
Note: See TracChangeset for help on using the changeset viewer.