Changeset 61695 in spip-zone


Ignore:
Timestamp:
May 25, 2012, 11:50:50 PM (7 years ago)
Author:
denisb@…
Message:

svp : alerter dans l'admin plugins du mode de compatibilité forcée (voir http://core.spip.org/projects/spip/repository/revisions/19472)

Location:
_core_/plugins/svp
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/svp/exec/admin_plugin.php

    r60091 r61695  
    8484        echo debut_droite('plugin', true);
    8585
     86        //  alerte si mode de compatibilité forcée
     87        $mode_compat = defined('_DEV_PLUGINS') ?
     88                '<span class="notice">'. _T('svp:alerte_compatibilite') .'</span>' : '';
     89       
    8690        echo gros_titre(_T('icone_admin_plugin'),'',false);
    8791
  • _core_/plugins/svp/lang/svp_fr.php

    r60075 r61695  
    1515        'actions_realises' => 'Actions réalisées',
    1616        'afficher_les_plugins_incompatibles' => 'Afficher les plugins incompatibles',
     17        'alerte_compatibilite' => 'Compatibilité forcée',
    1718
    1819        // B
Note: See TracChangeset for help on using the changeset viewer.