Changeset 61724 in spip-zone


Ignore:
Timestamp:
May 26, 2012, 10:11:37 PM (7 years ago)
Author:
webmaster@…
Message:

Restauration de la compatibilité avec SPIP 3.1.0-dev et suivants et passage du n° de version du plugin au n° 3.0.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/palette/trunk/paquet.xml

    r61191 r61724  
    22        prefix="palette"
    33        categorie="outil"
    4         version="2.0.2"
     4        version="3.0.0"
    55        etat="stable"
    6         compatibilite="[3.0.0-beta;3.0.*]"
     6        compatibilite="[3.0.0;3.*]"
    77        logo="prive/themes/spip/images/palette-128.png"
    88        schema="0.1"
     
    1515        <auteur>Daniel FAIVRE (à partir de travaux de Marcimat)</auteur>
    1616
    17         <copyright>2008</copyright>
     17        <copyright>2008-2012</copyright>
    1818
    1919        <licence lien="http://www.gnu.org/licenses/lgpl-3.0.html">LGPL 3</licence>
Note: See TracChangeset for help on using the changeset viewer.