Changeset 61875 in spip-zone for _plugins_/dictionnaires/trunk/plugin.xml


Ignore:
Timestamp:
May 31, 2012, 8:36:42 AM (7 years ago)
Author:
rastapopoulos@…
Message:

Report des modifs faites dans les deux versions pour égaliser.

Pour l'instant elles sont absolument équivalentes mise à part que le trunk a les infos pour SPIP 3, et du coup c'est le même numéro de version. Il faudra évidemment changer ça.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/dictionnaires/trunk/plugin.xml

    r60885 r61875  
    44        <auteur>[Les Développements Durables->http://www.ldd.fr]</auteur>
    55        <licence>GPL v3</licence>
    6         <version>0.3.0</version>
     6        <version>0.3.3</version>
    77        <version_base>0.3.0</version_base>
    88        <etat>dev</etat>
     
    6363        </bouton>
    6464
    65         <necessite id="afficher_objets" version="[1.2.1;]" />
    66         <necessite id="SPIP" version="[2.1.12;]" />
     65        <necessite id="SPIP" version="[2.1.12;3.0.99]" />
    6766        <necessite id="spip_bonux" version="[2.2.17;]" />
    6867<!--    <necessite id="queue" version="[0.6.5;]" />-->
    6968        <necessite id="saisies" version="[1.20.0;]" />
     69        <necessite id="afficher_objets" version="[1.2.1;]" />
    7070</plugin>
Note: See TracChangeset for help on using the changeset viewer.