Changeset 62050 in spip-zone


Ignore:
Timestamp:
Jun 3, 2012, 2:01:43 PM (7 years ago)
Author:
kent1@…
Message:

compat SPIP 3.0

paquet.xml
doc2img_administrations

Location:
_plugins_/doc2img/trunk
Files:
3 added
1 deleted
1 edited
2 moved

Legend:

Unmodified
Added
Removed
  • _plugins_/doc2img/trunk/plugin.xml

    r62042 r62050  
    1717        <icon>images/doc2img-128.png</icon>
    1818        <prefix>doc2img</prefix>
    19         <install>base/doc2img_install.php</install>
     19        <install>doc2img_administrations.php</install>
    2020        <fonctions>doc2img_fonctions.php</fonctions>
    2121        <version_base>0.94</version_base>
     
    2525        </pipeline>
    2626        <pipeline>
    27                 <nom>declarer_tables_interfaces</nom>
    28                 <inclure>base/doc2img.php</inclure>
    29         </pipeline>
    30         <pipeline>
    3127                <nom>affiche_gauche</nom>
    32                 <inclure>doc2img_pipeline.php</inclure>
     28                <inclure>doc2img_pipelines.php</inclure>
    3329        </pipeline>
    3430        <pipeline>
    3531                <nom>post_edition</nom>
    36                 <inclure>doc2img_pipeline.php</inclure>
     32                <inclure>doc2img_pipelines.php</inclure>
    3733        </pipeline>
    3834        <pipeline>
    3935                <nom>document_desc_actions</nom>
    40                 <inclure>doc2img_pipeline.php</inclure>
     36                <inclure>doc2img_pipelines.php</inclure>
    4137        </pipeline>
    4238        <pipeline>
    4339                <nom>formulaire_charger</nom>
    44                 <inclure>doc2img_pipeline.php</inclure>
     40                <inclure>doc2img_pipelines.php</inclure>
    4541        </pipeline>
    4642        <pipeline>
    4743                <nom>formulaire_verifier</nom>
    48                 <inclure>doc2img_pipeline.php</inclure>
     44                <inclure>doc2img_pipelines.php</inclure>
    4945        </pipeline>
    5046        <necessite id="SPIP" version="[2.1.14;3.0.99]" />
Note: See TracChangeset for help on using the changeset viewer.