Changeset 66717 in spip-zone for _plugins_/pdfjs


Ignore:
Timestamp:
Oct 11, 2012, 8:08:07 PM (7 years ago)
Author:
joseph@…
Message:

Utilisation des modèles media avec pdf.js
Si Google viewer est aussi activé, pdfjs est prioritaire pour <mediaXX|embed>

Location:
_plugins_/pdfjs
Files:
2 added
2 deleted
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/pdfjs/paquet.xml

    r66714 r66717  
    1313        <licence lien="https://github.com/mozilla/pdf.js/blob/master/LICENSE">license</licence>
    1414        <copyright>2011 Mozilla Foundation</copyright>
     15        <utilise nom="gviewer" />
    1516</paquet>
  • _plugins_/pdfjs/plugin.xml

    r66714 r66717  
    1010        <categorie>multimedia</categorie>
    1111        <necessite id="SPIP" version="[2.0.0;]" />
     12        <utilise nom="gviewer" />
    1213</plugin>
Note: See TracChangeset for help on using the changeset viewer.