Changeset 72501 in spip-zone


Ignore:
Timestamp:
May 1, 2013, 1:27:31 PM (6 years ago)
Author:
kent1@…
Message:

utiliser spip_version_compare ici

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/spipmotion/trunk/inc/spipmotion_encodage.php

    r71559 r72501  
    8686 */
    8787function encodage($source,$options){
     88        include_spip('plugins/installer');
    8889        $ret = array();
    8990        spip_log('On encode le document : '.$source['id_document'],'spipmotion');
     
    398399                        else{
    399400                                $vbitrate = null;
    400                                 if(version_compare($ffmpeg_version,'1.0.0','<'))
     401                                if(spip_version_compare($ffmpeg_version,'1.0.0','<'))
    401402                                        $infos_sup_normal .= ' -sameq ';
    402403                                else
     
    428429                         */
    429430                        if($format == 'ipod'){
    430                                 if(version_compare($ffmpeg_version,'0.7.10','<'))
     431                                if(spip_version_compare($ffmpeg_version,'0.7.10','<'))
    431432                                        $infos_sup_normal .= ' -vpre baseline -vpre ipod640';
    432433                                else
Note: See TracChangeset for help on using the changeset viewer.