Changeset 73654 in spip-zone


Ignore:
Timestamp:
Jun 17, 2013, 6:34:36 AM (6 years ago)
Author:
abelass@…
Message:

adaptations Z

  • inclure le menu des rubriques
  • adapter les styles du menu à Z
Location:
_plugins_/multilingue
Files:
2 added
6 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/multilingue/branches/0/inclure/nav.html

    r60735 r73654  
    22        <B_enfants>
    33        <div class="nav clearfix[ (#TOTAL_BOUCLE|=={1}|oui)none]" id="nav">
    4                 <ul>
     4                <ul class="menu-liste">
    55                <BOUCLE_enfants(RUBRIQUES){id_parent}>
    6                         <li[ class="(#EXPOSE)"]><a href="#URL_RUBRIQUE">#TITRE</a></li>
     6                        <li class="[(#EXPOSE) ]menu-entree item"><a href="#URL_RUBRIQUE">#TITRE</a></li>
    77                </BOUCLE_enfants>
    88                </ul>
  • _plugins_/multilingue/branches/0/paquet.xml

    r72973 r73654  
    22        prefix="multilingue"
    33        categorie="edition"
    4         version="1.0.0"
     4        version="1.0.1"
    55        etat="stable"
    66        compatibilite="[2.0.0;3.0.*]"
     
    1616        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GNU/GPL</licence>
    1717
    18         <necessite nom="tradrub" compatibilite="[3.0.0;[" />
    19         <necessite nom="languepreferee" compatibilite="[0.4.0;[" />
    20         <necessite nom="trad_rub" compatibilite="[1.1.0;]" />
    21         <necessite nom="taa" compatibilite="[1.1.0;[" />
    22         <utilise nom="z" compatibilite="[1.7.17;[" />
     18        <necessite nom="tradrub" compatibilite="[3.1.1;[" />
     19        <necessite nom="languepreferee" compatibilite="[0.4.2;[" />
     20        <necessite nom="trad_rub" compatibilite="[1.2.3;]" />
     21        <necessite nom="taa" compatibilite="[1.3.8;[" />
     22        <utilise nom="z" compatibilite="[1.7.21;[" />
    2323
    2424        <menu nom="configurer_multilingue" titre="multilingue:multilingue_titre" parent="menu_configuration" icone="images/multilingue-16.png"/>
  • _plugins_/multilingue/branches/0/plugin.xml

    r72894 r73654  
    33        <slogan>Créer facilement un site multilingue</slogan>
    44        <auteur>[Rainer M&uuml;ller->http://websimple.be]</auteur>
    5         <version>0.3.2</version>
     5        <version>1.0.1</version>
    66        <etat>stable</etat>
    77        <description>
     
    3434        <necessite id="spip_bonux" version="[2.3.0;]" />       
    3535        <necessite id="tradrub" version="[2.1.1;]" />   
    36         <necessite id="languepreferee" version="[0.4.0;]" />   
     36        <necessite id="languepreferee" version="[0.4.2;]" />   
    3737        <necessite id="trad_rub" version='[0.1.2;]'/>   
    3838        <necessite id="taa" version='[0.3.4;]'/>       
    3939        <necessite id="cfg" version='[1.16.0;]'/>       
    40         <utilise id="z" version='[1.7.17;]'/>   
     40        <utilise id="z" version='[1.7.21;]'/>   
    4141        <traduire gestionnaire="salvatore" module="multilingue" reference="fr" />
    4242</plugin>
  • _plugins_/multilingue/trunk/inclure/nav.html

    r60735 r73654  
    22        <B_enfants>
    33        <div class="nav clearfix[ (#TOTAL_BOUCLE|=={1}|oui)none]" id="nav">
    4                 <ul>
     4                <ul class="menu-liste">
    55                <BOUCLE_enfants(RUBRIQUES){id_parent}>
    6                         <li[ class="(#EXPOSE)"]><a href="#URL_RUBRIQUE">#TITRE</a></li>
     6                        <li class="[(#EXPOSE) ]menu-entree item"><a href="#URL_RUBRIQUE">#TITRE</a></li>
    77                </BOUCLE_enfants>
    88                </ul>
  • _plugins_/multilingue/trunk/paquet.xml

    r72900 r73654  
    22        prefix="multilingue"
    33        categorie="edition"
    4         version="1.0.0"
     4        version="1.0.1"
    55        etat="stable"
    66        compatibilite="[2.0.0;3.0.*]"
     
    1616        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GNU/GPL</licence>
    1717
    18         <necessite nom="tradrub" compatibilite="[3.0.0;[" />
    19         <necessite nom="languepreferee" compatibilite="[0.4.0;[" />
    20         <necessite nom="trad_rub" compatibilite="[1.1.0;]" />
    21         <necessite nom="taa" compatibilite="[1.1.0;[" />
    22         <utilise nom="z" compatibilite="[1.7.17;[" />
     18        <necessite nom="tradrub" compatibilite="[3.1.1;[" />
     19        <necessite nom="languepreferee" compatibilite="[0.4.2;[" />
     20        <necessite nom="trad_rub" compatibilite="[1.2.3;]" />
     21        <necessite nom="taa" compatibilite="[1.3.8;[" />
     22        <utilise nom="z" compatibilite="[1.7.21;[" />
    2323
    2424        <menu nom="configurer_multilingue" titre="multilingue:multilingue_titre" parent="menu_configuration" icone="images/multilingue-16.png"/>
  • _plugins_/multilingue/trunk/plugin.xml

    r72894 r73654  
    33        <slogan>Créer facilement un site multilingue</slogan>
    44        <auteur>[Rainer M&uuml;ller->http://websimple.be]</auteur>
    5         <version>0.3.2</version>
     5        <version>1.0.1</version>
    66        <etat>stable</etat>
    77        <description>
     
    3434        <necessite id="spip_bonux" version="[2.3.0;]" />       
    3535        <necessite id="tradrub" version="[2.1.1;]" />   
    36         <necessite id="languepreferee" version="[0.4.0;]" />   
     36        <necessite id="languepreferee" version="[0.4.2;]" />   
    3737        <necessite id="trad_rub" version='[0.1.2;]'/>   
    3838        <necessite id="taa" version='[0.3.4;]'/>       
    3939        <necessite id="cfg" version='[1.16.0;]'/>       
    40         <utilise id="z" version='[1.7.17;]'/>   
     40        <utilise id="z" version='[1.7.21;]'/>   
    4141        <traduire gestionnaire="salvatore" module="multilingue" reference="fr" />
    4242</plugin>
Note: See TracChangeset for help on using the changeset viewer.