Changeset 76570 in spip-zone


Ignore:
Timestamp:
Sep 28, 2013, 1:38:23 PM (6 years ago)
Author:
marcimat@…
Message:

On restreint l'usage : branche v1 juste pour SPIP 2.0, 2.1
trunk pour SPIP 3.

Location:
_plugins_/joindre_auto_zone
Files:
2 deleted
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/joindre_auto_zone/branches/v1/plugin.xml

    r76512 r76570  
    1515        <etat>test</etat>
    1616        <prefix>jaz</prefix>
    17     <fonctions>jaz_fonctions.php</fonctions>
    18     <pipeline>
    19         <nom>formulaire_traiter</nom>
    20         <inclure>jaz_pipelines.php</inclure>
    21     </pipeline>
    22         <necessite id="SPIP" version="[2.0.0;]" />
    23     <necessite id="accesrestreint" version="[3.0.0;]" />
    24     <utilise id="polyhierarchie" version="[1.0.0;]" />
     17        <fonctions>jaz_fonctions.php</fonctions>
     18        <pipeline>
     19                <nom>formulaire_traiter</nom>
     20                <inclure>jaz_pipelines.php</inclure>
     21        </pipeline>
     22        <necessite id="SPIP" version="[2.0.0;2.1.99]" />
     23        <necessite id="accesrestreint" version="[3.0.0;]" />
     24        <utilise id="polyhierarchie" version="[1.0.0;]" />
    2525        <categorie>divers</categorie>
    2626</plugin>
  • _plugins_/joindre_auto_zone/trunk/paquet.xml

    r76512 r76570  
    22        prefix="jaz"
    33        categorie="divers"
    4         version="1.1.1"
     4        version="2.0.0"
    55        etat="test"
    6         compatibilite="[2.1.0;*]"
     6        compatibilite="[3.0.0;3.0.*]"
    77        logo="img/jaz-48.png"
    88        documentation="http://www.spip-contrib.net/Plugin-JAZ"
     
    1212        <auteur>Cyril MARION - Ateliers CYM</auteur>
    1313
    14     <licence>&copy;2012 GPL v3</licence>
     14        <licence>&copy;2012 GPL v3</licence>
    1515
    1616        <pipeline nom="formulaire_traiter" inclure="jaz_pipelines.php" />
    17     <necessite nom="accesrestreint" compatibilite="[3.0.0;]" />
    18     <utilise nom="polyhierarchie" compatibilite="[1.0.0;]" />
     17        <necessite nom="accesrestreint" compatibilite="[3.0.0;]" />
     18        <utilise nom="polyhierarchie" compatibilite="[1.0.0;]" />
    1919</paquet>
Note: See TracChangeset for help on using the changeset viewer.