Changeset 76837 in spip-zone


Ignore:
Timestamp:
Oct 2, 2013, 11:37:02 AM (6 years ago)
Author:
brunobergot@…
Message:

On necessite cfg car sans ça le plugin n'est pas vraiment fonctionnel (en attendant que quelqu'un prenne le temps de passer le form de config à la mode bonux)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/gis/branches/v2/plugin.xml

    r73894 r76837  
    22        <nom>GIS</nom>
    33        <auteur>b_b, kent1</auteur>
    4         <version>2.4.8</version>
     4        <version>2.4.9</version>
    55        <version_base>2.0.2</version_base>
    66        <licence>GNU/GPL</licence>
     
    9292                <inclure>gis_pipelines.php</inclure>
    9393        </pipeline>
    94         <utilise id="cfg" version="[1.12;]" />
    9594        <utilise id="selecteur_generique" version="[1.12;]" />
    9695        <necessite id="SPIP" version="[2.1.10;2.1.99]" />
     
    9897        <necessite id="spip_bonux" version="[1.8;]" />
    9998        <necessite id="afficher_objets" version="[1.2.0;]" />
     99        <necessite id="cfg" version="[1.12;]" />
    100100        <necessite id="lib:mxn-gis-2.4.8" src="http://contrib.spip.net/IMG/zip/mxn-gis-2.4.8.zip" />
    101101        <categorie>divers</categorie>
Note: See TracChangeset for help on using the changeset viewer.