Changeset 78093 in spip-zone for _plugins_/bolo


Ignore:
Timestamp:
Nov 8, 2013, 11:00:41 PM (7 years ago)
Author:
spip.franck@…
Message:

Il faut éviter de mettre 3.0.99 dans paquet.xml

Location:
_plugins_/bolo
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/bolo/paquet.xml

    r68364 r78093  
    44        version="0.2.3"
    55        etat="stable"
    6         compatibilite="[1.9.0;3.0.99]"
     6        compatibilite="[1.9.0;3.0.*]"
    77        logo="images/bolo-128.png"
    88        documentation="http://www.spip-contrib.net/Balise-BOLO"
     
    1010
    1111        <nom>Bolo</nom>
    12         <!-- Outils pour créer du faux texte -->
     12        <!-- Outils pour cr&#233;er du faux texte -->
    1313
    1414        <auteur lien="http://www.cym.fr">Cyril MARION, Ateliers CYM</auteur>
  • _plugins_/bolo/plugin.xml

    r68364 r78093  
    4343        <categorie>edition</categorie>
    4444
    45         <necessite id="SPIP" version='[1.9.0;3.0.99]' />
     45        <necessite id="SPIP" version="[1.9.0;3.0.99]" />
    4646
    4747</plugin>
Note: See TracChangeset for help on using the changeset viewer.