Changeset 78204 in spip-zone


Ignore:
Timestamp:
Nov 9, 2013, 5:42:01 PM (6 years ago)
Author:
spip.franck@…
Message:

Paquet et plugin.xml doivent absolument avoir la même version et les même bornes.
De préférence, dans paquet.xml il faut mettre 3.0.* à la place de 3.0.99

Location:
_plugins_/fbantispam
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/fbantispam/paquet.xml

    r74076 r78204  
    44        version="1.0.0"
    55        etat="test"
    6         compatibilite="[2.0.0;3.0.99]"
     6        compatibilite="[2.0.0;3.0.*]"
    77        logo="images/beos-stop-icone-8929-32.png"
    88        documentation="http://contrib.spip.net/CAPTCHA-pour-forums"
  • _plugins_/fbantispam/plugin.xml

    r74077 r78204  
    77        <icon>images/beos-stop-icone-8929-32.png</icon>
    88        <licence>(c) 2013 GPL</licence>
    9         <version>1.0</version>
     9        <version>1.0.0</version>
    1010        <etat>test</etat>
    1111        <description>
     
    3636        </pipeline>
    3737        <categorie>outils</categorie>
    38         <necessite id="SPIP" version="[2.1.0;3.0.99]" />
     38        <necessite id="SPIP" version="[2.0.0;3.0.99]" />
    3939</plugin>
Note: See TracChangeset for help on using the changeset viewer.