Changeset 78230 in spip-zone for _plugins_/jclicmodele


Ignore:
Timestamp:
Nov 9, 2013, 8:07:32 PM (7 years ago)
Author:
spip.franck@…
Message:

Paquet et plugin doivent absolument avoir les mêmes bornes et numéro de version

Location:
_plugins_/jclicmodele
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/jclicmodele/paquet.xml

    r68170 r78230  
    44  version="0.2.2"
    55  etat="stable"
    6   compatibilite="[3.0.0;3.0.99]"
     6  compatibilite="[1.9.2;3.0.*]"
    77  logo="img_pack/jclic_logo.png"
    88  documentation="http://www.spip-contrib.net/Jclic-Modele"
  • _plugins_/jclicmodele/plugin.xml

    r53351 r78230  
    33        <slogan>Mod&#232;le permettant d&#8217;ins&#233;rer des activit&#233;s Jclic</slogan>
    44        <auteur>Olivier Gautier</auteur>
    5         <version>0.1.0</version>
     5        <version>0.2.2</version>
    66        <etat>stable</etat>
    77        <description>
     
    2020                <inclure>jclicmodele_pipeline.php</inclure>
    2121        </pipeline>
    22         <necessite id="SPIP" version="[1.9.2;2.1.99]" />
     22        <necessite id="SPIP" version="[1.9.2;3.0.99]" />
    2323        <categorie>divers</categorie>
    2424</plugin>
Note: See TracChangeset for help on using the changeset viewer.