Changeset 78238 in spip-zone


Ignore:
Timestamp:
Nov 9, 2013, 8:39:01 PM (6 years ago)
Author:
spip.franck@…
Message:

Les bornes de paquet et plugin.xml doivent être identique

Location:
_plugins_/legendes
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/legendes/paquet.xml

    r71387 r78238  
    44        version="1.1.2"
    55        etat="stable"
    6         compatibilite="[3.0.0;3.0.*]"
     6        compatibilite="[2.1.0;3.0.*]"
    77        logo="images/legendes-128.png"
    88        schema="0.1"
  • _plugins_/legendes/plugin.xml

    r71387 r78238  
    5454        </pipeline>
    5555        <necessite id="saisies" version="[1.1;]" />
    56         <necessite id='SPIP' version='[2.1.0;2.1.99]' />
     56        <necessite id='SPIP' version='[2.1.0;3.0.99]' />
    5757        <necessite id="jqueryui" version="[1.8.2;]" />
    5858        <utilise id="cfg" version="[1.14.4;]" />
Note: See TracChangeset for help on using the changeset viewer.