Changeset 78263 in spip-zone


Ignore:
Timestamp:
Nov 10, 2013, 7:28:42 AM (6 years ago)
Author:
pierrekuhn82@…
Message:

De préférence, il faut mettre 3.0.* et non 3.0.99 dans paquet.xml

Location:
_plugins_/multilang
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/multilang/branches/v0.7/paquet.xml

    r77544 r78263  
    44        version="0.7.2"
    55        etat="stable"
    6         compatibilite="[2.1;3.0.99]"
     6        compatibilite="[2.1.0;3.0.*]"
    77        logo="images/multilang-32.png"
    88        schema="0.1"
  • _plugins_/multilang/branches/v0.7/plugin.xml

    r77544 r78263  
    5050
    5151
    52         <necessite id="SPIP" version="[2.1;3.0.99]" />
     52        <necessite id="SPIP" version="[2.1.0;3.0.99]" />
    5353        <necessite id="saisies" version="[1.1;]" />
    5454        <necessite id="spip_bonux" version="[1.8;]" />
  • _plugins_/multilang/trunk/paquet.xml

    r77249 r78263  
    44        version="1.0.1"
    55        etat="stable"
    6         compatibilite="[3.0.0;3.0.99]"
     6        compatibilite="[3.0.0;3.0.*]"
    77        logo="images/multilang-32.png"
    88        schema="0.1"
Note: See TracChangeset for help on using the changeset viewer.