Changeset 78266 in spip-zone


Ignore:
Timestamp:
Nov 10, 2013, 7:41:22 AM (6 years ago)
Author:
pierrekuhn82@…
Message:

Il faut éviter les suffixes.
De préférence, il faut mettre 3.0.* dans paquet.xml à la place de 3.0.99

Je fais les branches en même temps pour éviter un second passage.

Location:
_plugins_/nuage
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/nuage/branches/nuage_v2/plugin.xml

    r54870 r78266  
    3131        <chemin dir='' />
    3232        <categorie>navigation</categorie>
    33         <necessite id="SPIP" version="[2.0;2.1.99]" />
     33        <necessite id="SPIP" version="[2.0.0;2.1.99]" />
    3434        <necessite id="spip_bonux" version="[2.0;]" />
    3535</plugin>
  • _plugins_/nuage/trunk/paquet.xml

    r74763 r78266  
    44        version="4.0.2"
    55        etat="stable"
    6         compatibilite="[3.0.0-dev;3.0.99]"
     6        compatibilite="[3.0.0;3.0.*]"
    77        logo="images/nuage-64.png"
    88        documentation="http://www.spip-contrib.net/Nuage-de-mots-cles"
     
    2222        <pipeline nom="insert_head_css" inclure="nuage_fonctions.php" />
    2323
    24         <necessite nom="spip_bonux" compatibilite="[3.0.0-dev;[" />
     24        <necessite nom="spip_bonux" compatibilite="[3.0.0;[" />
    2525</paquet>
Note: See TracChangeset for help on using the changeset viewer.