Changeset 78446 in spip-zone


Ignore:
Timestamp:
Nov 13, 2013, 12:12:13 PM (6 years ago)
Author:
spip.franck@…
Message:

paquet et plugin.xml n'avaient pas les mêmes bornes

Location:
_plugins_/multilingue
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/multilingue/branches/0/plugin.xml

    r74591 r78446  
    3131        <icon>prive/themes/spip/images/multilingue-64.png</icon>
    3232        <categorie>edition</categorie>
    33         <necessite id="SPIP" version="[2.0.0;3.1.99]" />
     33        <necessite id="SPIP" version="[2.0.0;3.0.99]" />
    3434        <necessite id="spip_bonux" version="[2.3.0;]" />       
    3535        <necessite id="tradrub" version="[2.1.1;]" />   
  • _plugins_/multilingue/trunk/plugin.xml

    r74591 r78446  
    3131        <icon>prive/themes/spip/images/multilingue-64.png</icon>
    3232        <categorie>edition</categorie>
    33         <necessite id="SPIP" version="[2.0.0;3.1.99]" />
     33        <necessite id="SPIP" version="[2.0.0;3.0.99]" />
    3434        <necessite id="spip_bonux" version="[2.3.0;]" />       
    3535        <necessite id="tradrub" version="[2.1.1;]" />   
Note: See TracChangeset for help on using the changeset viewer.