Changeset 79109 in spip-zone


Ignore:
Timestamp:
Dec 3, 2013, 12:32:13 PM (7 years ago)
Author:
amaury.adon@…
Message:

Seminaire n'utilise plus kitcnrs, c'est le contraire

Location:
_plugins_/seminaire/branches
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/seminaire/branches/v1.3/plugin.xml

    r51360 r79109  
    88<auteur>Amaury Adon</auteur>
    99<licence>GNU/GPL</licence>
    10 <version>1.3.2</version>
     10<version>1.3.3</version>
    1111<etat>test</etat>
    1212<version_base>0.1</version_base>
     
    2525        <necessite id="agenda" version="[2.0;]" src="http://files.spip.org/spip-zone/agenda2.zip"/>
    2626        <necessite id="cextras" version="[1.0.1;]" />
    27         <necessite id="kitcnrs" version="[4.0.8;]" src="http://www.harmoweb.cnrs.fr/spip.php?article79"/>
    2827        <necessite id="SPIP" version="[2.0.10;]" />
    2928
  • _plugins_/seminaire/branches/v1.5/plugin.xml

    r77618 r79109  
    88        <auteur>Amaury Adon</auteur>
    99        <licence>GNU/GPL</licence>
    10         <version>1.5.8</version>
     10        <version>1.5.9</version>
    1111        <version_base>0.1</version_base>
    1212        <lien>http://www.spip-contrib.net/Seminaire-LATP</lien>
     
    2929
    3030        <icon>images/logo_seminaire.png</icon>
    31 
    3231        <prefix>seminaire</prefix>
    3332
    3433        <necessite id="agenda" version="[2.0;]" />
    3534        <necessite id="cextras" version="[1.0.1;]" />
    36 
    37         <utilise id="kitcnrs" version="[4.0.8;]" src="http://www.harmoweb.cnrs.fr/spip.php?article79"/>
    38 
    3935        <necessite id="SPIP" version="[2.0.10;2.1.99]" />
    4036
    41 
    4237        <options>seminaire_options.php</options>
    43 
    4438        <install>base/seminaire_install.php</install>
    4539       
     
    4842        <inclure>base/seminaire.php</inclure>
    4943        </pipeline>
    50        
    5144        <pipeline>
    5245        <nom>insert_head</nom>
    5346                <inclure>seminaire_pipelines.php</inclure>
    5447        </pipeline>
    55 
    5648        <categorie>date</categorie>
    5749</plugin>
  • _plugins_/seminaire/branches/v2.1/paquet.xml

    r77641 r79109  
    22        prefix="seminaire"
    33        categorie="date"
    4         version="2.1.9"
     4        version="2.1.10"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.0.*]"
     
    1717                <necessite nom="cextras" compatibilite="[3.0.5;[" />
    1818                <utilise nom="Z" compatibilite="[1.7.17;]" />
    19                 <utilise nom="kitcnrs" compatibilite="[4.0.10;]" />
    2019                <pipeline nom="declarer_champs_extras" inclure="base/seminaire.php" />
    2120                <pipeline nom="insert_head_css" action="insert_head_css" inclure="seminaire_pipelines.php" />
Note: See TracChangeset for help on using the changeset viewer.