Changeset 81417 in spip-zone


Ignore:
Timestamp:
Mar 17, 2014, 3:04:11 PM (5 years ago)
Author:
rastapopoulos@…
Message:

Correction de commentaire

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _outils_/spip-cli/trunk/spip-cli/CoreTelecharger.php

    r81416 r81417  
    4545                        ));
    4646                }
    47                 // Si c'est bon, on teste si on peut utiliser "exec"
     47                // Si c'est bon, on teste si on peut utiliser "passthru"
    4848                elseif (!function_exists('passthru')){
    4949                        $output->writeln("<error>Votre installation de PHP doit pouvoir exécuter des commandes externes avec la fonction passthru().</error>");
Note: See TracChangeset for help on using the changeset viewer.