Changeset 81632 in spip-zone


Ignore:
Timestamp:
Mar 26, 2014, 7:47:22 PM (5 years ago)
Author:
suske@…
Message:

Eviter le cdn gooooogl, de doubloner jquery et jquery-UI - ils sont dans spip 3 - utiliser le pipeline jqueryui_plugins

Location:
_plugins_/elfinder/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/elfinder/trunk/paquet.xml

    r81514 r81632  
    22                prefix="elfinder"
    33                categorie="maintenance"
    4                 version="0.2"
     4                version="0.2.1"
    55                etat="dev"
    6                 compatibilite="[3.0.0-beta2;["
     6                compatibilite="[3.0.0;3.0.*]"
    77                logo="images/elfinder_48.png"
    88                documentation="http://www.spip-contrib.net/elFinder"
     
    1616
    1717        <menu nom="elfinder" titre="elfinder:elfinder" parent="menu_administration" icone="images/elfinder-16.png" />
     18
     19    <pipeline nom="jqueryui_plugins" inclure="elfinder_pipelines.php" />
     20
    1821</paquet>
  • _plugins_/elfinder/trunk/prive/exec/elfinder.html

    r81514 r81632  
    11<!-- jQuery and jQuery UI (REQUIRED) -->
    2 <link rel="stylesheet" type="text/css" media="screen" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.18/themes/smoothness/jquery-ui.css">
    3 <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
    4 <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.18/jquery-ui.min.js"></script>
    52
    63<!-- elFinder CSS (REQUIRED) -->
Note: See TracChangeset for help on using the changeset viewer.