Changeset 8197 in spip-zone


Ignore:
Timestamp:
Dec 21, 2006, 10:12:57 AM (12 years ago)
Author:
cedric@…
Message:

changement d'API de afficher_tranches_requetes

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/_stable_/gestion_documents/exec/portfolio.php

    r7844 r8197  
    226226        $deb_aff = intval(_request($tmp_var));
    227227        if ($cpt > 1.5*$nb_aff) {
    228                 $tranches = afficher_tranches_requete($cpt, 3, $tmp_var, '', $nb_aff);
     228                if ($GLOBALS['spip_version_code']<1.92)
     229                        $tranches = afficher_tranches_requete($cpt, 3, $tmp_var, '', $nb_aff);
     230                else
     231                        $tranches = afficher_tranches_requete($cpt, $tmp_var, '', $nb_aff);
    229232                $limit = ($deb_aff >= 0 ? "$deb_aff, $nb_aff" : "99999");
    230233        }
Note: See TracChangeset for help on using the changeset viewer.