Changeset 82335 in spip-zone


Ignore:
Timestamp:
May 13, 2014, 12:26:25 PM (5 years ago)
Author:
spip.franck@…
Message:

Ajout d'une borne max, je mets 3.0.* car je ne sais s'il fonctionne en spip 3.1
Correction du lien de la doc.
Changement de la version mini de spip_bonux, la version qui fonctionne sous spip 3.0 est la 3.0.0, donc mini 3.0.0 et j'ajoute un max 3.*.* car normalement s'il y a passage à 4.*.* un jour, cela peut induire des incompatibilités.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/codes_postaux/trunk/paquet.xml

    r81941 r82335  
    44        version="2.0.0"
    55        etat="stable"
    6         compatibilite="[3.0.0;["
     6        compatibilite="[3.0.0;3.0.*]"
    77        logo="prive/themes/spip/images/codes_postaux-32.png"
    88        schema="1.0"
    9         documentation="http://www.spip-contrib.net/codes_postaux"
     9        documentation="http://contrib.spip.net/Codes-postaux"
    1010>       
    1111
     
    2424        <pipeline nom="autoriser" inclure="codes_postaux_autoriser.php" />
    2525
    26         <necessite nom="spip_bonux" compatibilite="[2.3.0;[" />
     26        <necessite nom="spip_bonux" compatibilite="[3.0.0;3.*.*]" />
    2727
    2828        <menu nom="codes_postaux" titre="codes_postaux:codes_postaux" parent="menu_edition" icone="images/codes_postaux-16.png" action="codes_postaux" />
Note: See TracChangeset for help on using the changeset viewer.