Changeset 82346 in spip-zone


Ignore:
Timestamp:
May 13, 2014, 5:33:29 PM (5 years ago)
Author:
spip.franck@…
Message:

Ajout d'une borne max. Dans le doute, je mets en 3.0.* et non 3.1.* car je ne sais s'il fonctionne en 3.1.
Cela évite le cas que possible que dans plusieurs années le plug indique qu'il fonctionne avec un future spip alors que cela ne sera pas forcément le cas.
Je ne fais pas de z+1, mais je me demande quand même s'il ne faudrait pas, car il y a eu de nombreux commits depuis le dernier

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/sphinx/trunk/plugin.xml

    r70256 r82346  
    2626        <chemin dir='' />
    2727        <categorie>edition</categorie>
    28         <necessite id="SPIP" version="[2.1.0;]" />
     28        <necessite id="SPIP" version="[2.1.0;3.0.99]" />
    2929        <necessite id="fulltext" />
    3030        <necessite id="iterateurs" />
Note: See TracChangeset for help on using the changeset viewer.