Changeset 82461 in spip-zone


Ignore:
Timestamp:
May 16, 2014, 4:13:07 PM (5 years ago)
Author:
spip.franck@…
Message:

les bornes doivent êtes de type x.y.z, de plus, quand un plug n'est que pour spip 3.0.* alors les bornes mini des necessite doivent êtes ceux des versions qui fonctionne sous spip 3.0.x

Location:
_plugins_/formidable
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/formidable/branches/v0/plugin.xml

    r82447 r82461  
    6060        <necessite id="spip_bonux" version="[1.9.3;]" />
    6161        <necessite id="saisies" version="[1.34.2;]" />
    62         <necessite id="verifier" version="[0.1;]" />
    63         <necessite id="yaml" version="[1.1;]" />
     62        <necessite id="verifier" version="[0.1.0;]" />
     63        <necessite id="yaml" version="[1.1.0;]" />
    6464        <necessite id="facteur" version="[1.5.3;]" />
    6565        <categorie>communication</categorie>
  • _plugins_/formidable/branches/v1/paquet.xml

    r82449 r82461  
    2626        <pipeline nom="optimiser_base_disparus" inclure="formidable_pipelines.php" />
    2727
    28         <necessite nom="spip_bonux" compatibilite="[1.9.3;[" />
     28        <necessite nom="spip_bonux" compatibilite="[3.0.0;[" />
    2929        <necessite nom="saisies" compatibilite="[1.34.2;[" />
    30         <necessite nom="verifier" compatibilite="[0.1;[" />
    31         <necessite nom="yaml" compatibilite="[1.1;[" />
     30        <necessite nom="verifier" compatibilite="[0.1.0;[" />
     31        <necessite nom="yaml" compatibilite="[1.5.0;[" />
    3232        <necessite nom="facteur" compatibilite="[3.0.3;[" />
    3333
  • _plugins_/formidable/trunk/paquet.xml

    r82261 r82461  
    2828        <pipeline nom="optimiser_base_disparus" inclure="formidable_pipelines.php" />
    2929
    30         <necessite nom="spip_bonux" compatibilite="[1.9.3;[" />
     30        <necessite nom="spip_bonux" compatibilite="[3.0.0;[" />
    3131        <necessite nom="saisies" compatibilite="[1.40.3;[" />
    32         <necessite nom="verifier" compatibilite="[0.1;[" />
    33         <necessite nom="yaml" compatibilite="[1.1;[" />
     32        <necessite nom="verifier" compatibilite="[0.1.0;[" />
     33        <necessite nom="yaml" compatibilite="[1.5.0;[" />
    3434        <necessite nom="facteur" compatibilite="[3.0.3;[" />
    3535
Note: See TracChangeset for help on using the changeset viewer.