Changeset 83746 in spip-zone for _dev_


Ignore:
Timestamp:
Jul 20, 2014, 11:07:36 AM (5 years ago)
Author:
eric@…
Message:

Ajout d'une chaine d'erreur pour la version PHP

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _dev_/spip_loader/trunk/tradloader_fr.php

    r83745 r83746  
    1717        // E
    1818        'echec_chargement' => '<h4>Le chargement a échoué. Veuillez réessayer, ou utiliser l’installation manuelle.</h4>',
     19        'echec_php' => 'L\'installation ne peut pas continuer car votre version de PHP n\'est pas compatible avec cette version de SPIP.',
    1920
    2021        // T
     
    3536<p>Si l’erreur persiste, vous devrez passer par la procédure d’installation classique (téléchargement de tous les fichiers par FTP).</p>',
    3637        'titre' => 'Téléchargement de @paquet@',
    37         'titre_version' => 'Version : '
     38        'titre_version' => 'Version : ',
    3839);
    3940
Note: See TracChangeset for help on using the changeset viewer.