Changeset 84094 in spip-zone


Ignore:
Timestamp:
Aug 9, 2014, 7:04:00 AM (5 years ago)
Author:
spip.franck@…
Message:

Mise à jour du lien de la doc
Le plug n'est que pour spip 2.1 donc les utilises et necessite ne peuvent avoir un numéro plus petit, cela ne change rien, mais permet aux gens qui regardent le .xml sur plugin.spip de lire les bonnes infos

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/sjcycle/branches/v1/plugin.xml

    r77986 r84094  
    1212        </description>
    1313        <icon>images/sjcycle-32.png</icon>
    14         <lien>http://www.spip-contrib.net/Plugin-Spip-jQuery-Cycle-2</lien>
     14        <lien>http://contrib.spip.net/Plugin-Spip-jQuery-Cycle-pour-Spip-2-1-et-3</lien>
    1515        <prefix>sjcycle</prefix>
    1616        <install>base/sjcycle_install.php</install>
     
    5050        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    5151        <necessite id="saisies" version="[1.9.0;]" />
    52         <necessite id="spip_bonux" version="[1.8;]" />
    53         <necessite id="YAML" version="[1.4.1;]" />
     52        <necessite id="spip_bonux" version="[1.9.0;]" />
     53        <necessite id="YAML" version="[1.5.1;]" />
    5454        <utilise id="aveline" version="[1.7.0;]" />
    55         <utilise id="palette" version="[1.2.2;]" />
     55        <utilise id="palette" version="[1.3.4;]" />
    5656        <categorie>multimedia</categorie>
    5757</plugin>
Note: See TracChangeset for help on using the changeset viewer.