Changeset 84104 in spip-zone


Ignore:
Timestamp:
Aug 9, 2014, 4:22:49 PM (5 years ago)
Author:
spip.franck@…
Message:

Mise à jour du lien de doc
Le plug est pour spip 2.0 et 2.1, donc mise à jour du necessite de bonux car la version mini n'était compatible que spip 2.0.
Cela ne change rien, mais permet au gens qui regardent le xml sur plugin.spip d'avoir les bonnes infos

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/acces_restreint/branches/v3.3/plugin.xml

    r83477 r84104  
    3636        </multi>
    3737        </description>
    38         <lien>http://www.spip-contrib.net/Acces-Restreint-3-0</lien>
     38        <lien>http://contrib.spip.net/Acces-Restreint-3-0</lien>
    3939        <options>acces_restreint_options.php</options>
    4040        <fonctions>acces_restreint_fonctions.php</fonctions>
     
    100100       
    101101        <necessite id="SPIP" version='[2.0.0;2.1.99]' />
    102         <necessite id='spip_bonux' version='[1.0;]' />
     102        <necessite id='spip_bonux' version='[1.9.0;]' />
    103103        <categorie>auteur</categorie>
    104104        <traduire gestionnaire="salvatore" module="accesrestreint" reference="fr" />
Note: See TracChangeset for help on using the changeset viewer.