Changeset 84232 in spip-zone


Ignore:
Timestamp:
Aug 17, 2014, 3:27:15 PM (5 years ago)
Author:
l.oiseau2nuit@…
Message:

MAJ plugin.xml (merci Franck) + delete dossier v0/javascript qui posait conflit

Location:
_squelettes_/zktx-kore/branches/v0
Files:
1 deleted
2 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/zktx-kore/branches/v0/head_js/sommaire.html

    r67361 r84232  
    11<INCLURE{fond=head_js/dist} />
    2 [(#REM) <!-- script src="(#CHEMIN{javascript/sommaire.js})" type="text/javascript"></script--> ]
     2[(#REM) <!-- script src="(_CHEMIN{javascript/sommaire.js})" type="text/javascript"></script--> ]
  • _squelettes_/zktx-kore/branches/v0/plugin.xml

    r78541 r84232  
    55        <icon>img/zktx-128.png</icon>
    66        <licence>GNU/GPL</licence>
    7         <version>0.9.0</version>
     7        <version>1.0.0</version>
    88        <etat>dev</etat>
    99        <description>
     
    1818        <fonctions>zktx_fonctions.php</fonctions>
    1919        <options>zktx_options.php</options>
    20         <necessite id="SPIP" version="[3.0.0;3.0.99]" />
     20        <necessite id="SPIP" version="[3.0.0;]" />
    2121        <necessite id="Zcore" version="[2.0.0;]" />
    22         <!-- necessite id="varicelle" version="[0.2;]" / -->
    23         <necessite id="saisies" version="[1.0;]" />
    24         <utilise id="skiplink" version="[1.0;]" />
    25         <utilise id="comments" version="[3.0;]" />
    26         <utilise id="metas" version="[1.4;]" />
    27         <!-- necessite menu -->
    28         <!-- utilise couleur_rubrique + couleur_article --> <!-- palette ??? --> <!-- !attention farbstatic -->
    29         <!-- necessite noizetier -->
     22        <necessite id="saisies" version="[1.14.0;]" />
     23        <necessite id="couleur_rubrique" version="[2.1.1;]" />
     24        <necessite id="cextras" version="[2.0.0;]" />
     25        <necessite id="varicelle" version="[0.1.6;]" />
     26        <utilise id="skiplink" version="[1.1.0;]" />
     27        <utilise id="comments" version="[3.0.2;]" />
     28        <utilise id="metas" version="[1.4.0;]" />
     29        <utilise id="menus" version="[0.9.2;]" />
    3030</plugin>
Note: See TracChangeset for help on using the changeset viewer.