Changeset 84426 in spip-zone


Ignore:
Timestamp:
Aug 31, 2014, 4:39:21 PM (7 years ago)
Author:
spip.franck@…
Message:

Ce n'est plus spip-contrib, mais contrib.spip
le plug n'est que pour spip 3, donc medias ne peut être plus petit que 2.7.27 (version natif à spip 3.0.0) et facd 0.1.0 (première version copatible spip 3.0.0)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/doc2img/trunk/paquet.xml

    r80450 r84426  
    77        logo="images/doc2img-128.png"
    88        schema="0.94"
    9         documentation="http://www.spip-contrib.net/doc2img"
     9        documentation="http://contrib.spip.net/doc2img"
    1010>
    1111
     
    2626        <pipeline nom="medias_documents_visibles" inclure="doc2img_pipelines.php" />
    2727
    28         <necessite nom="medias" compatibilite="[1.6.12;[" />
    29         <necessite nom="facd" compatibilite="[0.0.1;[" />
     28        <necessite nom="medias" compatibilite="[2.7.27;[" />
     29        <necessite nom="facd" compatibilite="[0.1.0;[" />
    3030</paquet>
Note: See TracChangeset for help on using the changeset viewer.