Changeset 85881 in spip-zone


Ignore:
Timestamp:
Nov 6, 2014, 9:56:39 AM (5 years ago)
Author:
marcimat@…
Message:

Ne pas squizzer l'affichage d'une erreur du décideur (tel que « Le plugin Champs Extras (Interface) dépend de YAML [1.5.;]» ) et éviter une notice php.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/svp/formulaires/admin_plugin.php

    r85876 r85881  
    142142                                $erreurs['decideur_warning'] = _T('svp:confirmer_desinstaller');
    143143                        }
    144                         elseif (!count($erreurs['decideur_propositions'])){
     144                        elseif (!isset($erreurs['decideur_erreurs']) and !count($erreurs['decideur_propositions'])){
    145145                                unset($erreurs['decideur_propositions']);
    146146                                unset($erreurs['decideur_demandes']);
Note: See TracChangeset for help on using the changeset viewer.