Changeset 85954 in spip-zone


Ignore:
Timestamp:
Nov 10, 2014, 2:10:50 PM (5 years ago)
Author:
brunobergot@…
Message:

version 0.85.2 : renommer la classe information utilisée dans svp pour ne pas se faire polluer par les styles du core

(au passage, vous remarquerez la grande originalité du nom de la nouvelle classe, ne me remerciez pas c'est le chlorovirus de tonton)

Location:
_core_/plugins/svp
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/svp/formulaires/inc-admin_plugin.html

    r85773 r85954  
    33#SET{autoriser_webmestre,#AUTORISER{webmestre}}
    44[(#SET{image_verrou,[(#CHEMIN_IMAGE{cadenas-16.png}|balise_img{<:svp:plugin_info_verrouille:>,picto_verrou}|inserer_attribut{title,<:svp:plugin_info_verrouille:>})]})]
    5 [(#SET{erreur_attente,[- <span class="information">(#GET{autoriser_plugins_ajouter}|?{<:svp:info_plugin_attente_dependance:>,<:svp:info_plugin_attente_dependance_interdit:>})</span> ]})]
    6 [(#SET{erreur_incompatible,- <span class="information"><:svp:info_plugin_incompatible:></span>})]
     5[(#SET{erreur_attente,[- <span class="svp_message">(#GET{autoriser_plugins_ajouter}|?{<:svp:info_plugin_attente_dependance:>,<:svp:info_plugin_attente_dependance_interdit:>})</span> ]})]
     6[(#SET{erreur_incompatible,- <span class="svp_message"><:svp:info_plugin_incompatible:></span>})]
    77<B_plugins>
    88[(#GET{incompatibles})
     
    4949                                <span class="version">[(#VERSION)]</span>
    5050                                <span class="etat">[ - (#ETAT)]</span>
    51                                 [(#SET{erreur,[<span class="information">(#GET{obsolete})<:svp:info_plugin_obsolete:></span> ]})]
     51                                [(#SET{erreur,[<span class="svp_message">(#GET{obsolete})<:svp:info_plugin_obsolete:></span> ]})]
    5252                                [(#GET{attente}) [(#SET{erreur,#GET{erreur}|concat{#GET{erreur_attente}}})]   ]
    5353                                [(#GET{incompatible})[(#SET{erreur,#GET{erreur}|concat{#GET{erreur_incompatible}}})]]
     
    9090                        ]
    9191                        [(#GET{verrou})
    92                                 <span class="information"><:svp:info_verrouille:></span>
     92                                <span class="svp_message"><:svp:info_verrouille:></span>
    9393                        ]
    9494                        </div>
  • _core_/plugins/svp/formulaires/inc-plugins_trouves.html

    r82427 r85954  
    2525                                <span class="version">[(#VALEUR{version}|denormaliser_version)]</span>
    2626                                <span class="etat">[ - (#VALEUR{etat})]</span>
    27                                 [<span class="information"> - (#VALEUR{installe}|oui)<:svp:info_plugin_installe:></span>]
     27                                [<span class="svp_message"> - (#VALEUR{installe}|oui)<:svp:info_plugin_installe:></span>]
    2828                                <div class="short">[(#VALEUR{slogan}|extraire_multi)]</div>
    2929                                <div class="icon">[(#VALEUR{logo}|image_reduire{32})]</div>
  • _core_/plugins/svp/paquet.xml

    r85876 r85954  
    22        prefix="svp"
    33        categorie="maintenance"
    4         version="0.85.1"
     4        version="0.85.2"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.1.*]"
  • _core_/plugins/svp/prive/style_prive_plugin_svp.html

    r85763 r85954  
    8888.liste-plugins .liste-items .item.disabled .icon {filter: alpha(opacity=60); -moz-opacity: 0.6; opacity: 0.6; }
    8989/* -- Notice d'information sur le plugin */
    90 .liste-plugins .liste-items .item .information { color: #8A1F11;font-weight: bold;}
     90.liste-plugins .liste-items .item .svp_message { color: #8A1F11; font-weight: bold; }
    9191
    9292/* Liste des depots */
Note: See TracChangeset for help on using the changeset viewer.