Changeset 86023 in spip-zone


Ignore:
Timestamp:
Nov 12, 2014, 11:35:35 PM (5 years ago)
Author:
teddy.spip@…
Message:

Compatibilité SPIP 3.1
Up de z

Location:
_plugins_/info_spip/trunk
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/info_spip/trunk/infos_spip/xml/sgbd.html

    r83898 r86023  
    1 [(#SET{config, [(#CONFIG{'info_spip/modules'}|unserialize)]})]
     1[(#SET{config, [(#CONFIG{'info_spip/modules'}|is_array|?{[(#CONFIG{'info_spip/modules'})],[(#CONFIG{'info_spip/modules'}|unserialize)]})]})]
    22<BOUCLE_secu (CONDITION) {si [(#VAL{'sgbd'}|in_array{#GET{config}})]}>
    33</BOUCLE_secu>
  • _plugins_/info_spip/trunk/paquet.xml

    r84571 r86023  
    22        prefix="info_spip"
    33        categorie="outil"
    4         version="0.8.3"
     4        version="0.8.4"
    55        etat="test"
    6         compatibilite="[2.1.0;3.0.*]"
     6        compatibilite="[2.1.0;3.1.*]"
    77        logo="prive/themes/spip/images/info_spip-64.png"
    88        documentation="http://contrib.spip.net/Plugin-Info-SPIP"
  • _plugins_/info_spip/trunk/plugin.xml

    r84571 r86023  
    33        <icon>prive/themes/spip/images/info_spip-32.png</icon>
    44        <auteur>Teddy Payet</auteur>
    5         <version>0.8.3</version>
     5        <version>0.8.4</version>
    66        <etat>test</etat>
    77        <description><multi>
     
    1919        </pipeline>
    2020
    21         <necessite id="SPIP" version="[2.1.0;3.0.99]" />
     21        <necessite id="SPIP" version="[2.1.0;3.1.99]" />
    2222        <necessite id="spip_bonux" version="[2.2.0;]" />
    2323        <necessite id="Iterateurs" version="[1.0.1;]" />
Note: See TracChangeset for help on using the changeset viewer.