Changeset 86025 in spip-zone


Ignore:
Timestamp:
Nov 13, 2014, 9:54:53 AM (5 years ago)
Author:
guy.cesaro@…
Message:

oubli dans r85810 qui necessite calendrier_mini et suivre r83728 pour la compat 3.1 (merci cerdic)

Location:
_plugins_/calendrier_mini/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/calendrier_mini/trunk/javascript/calendrier_mini.js.html

    r66345 r86025  
    11#HTTP_HEADER{Content-type:text/javascript}
    22if (!jQuery.fn.datepicker){
    3 #INCLURE{javascript/ui/jquery.ui.core.js}
    4 #INCLURE{javascript/ui/jquery.ui.widget.js}
    5 #INCLURE{javascript/ui/jquery.ui.datepicker.js}
     3[(#INCLURE{javascript/ui/core.js}|sinon{#INCLURE{javascript/ui/jquery.ui.core.js}})]
     4[(#INCLURE{javascript/ui/widget.js}|sinon{#INCLURE{javascript/ui/jquery.ui.widget.js}})]
     5[(#INCLURE{javascript/ui/datepicker.js}|sinon{#INCLURE{javascript/ui/jquery.ui.datepicker.js}})]
    66}
    77if (!jQuery.fn.multiDatesPicker){
  • _plugins_/calendrier_mini/trunk/paquet.xml

    r84314 r86025  
    22        prefix="calendriermini"
    33        categorie="date"
    4         version="2.3.6"
     4        version="2.3.7"
    55        etat="test"
    6         compatibilite="[3.0.0;3.0.*]"
     6        compatibilite="[3.0.0;3.1.*]"
    77        logo="minical-32.png"
    88        documentation="http://contrib.spip.net/Calendrier-Mini-2-0"
Note: See TracChangeset for help on using the changeset viewer.