Changeset 86679 in spip-zone


Ignore:
Timestamp:
Dec 11, 2014, 10:15:42 PM (5 years ago)
Author:
rporto@…
Message:

[Salvatore] tradloader Export depuis http://trad.spip.net de la langue pt_br

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _outils_/spip_loader/trunk/tradloader_pt_br.php

    r83781 r86679  
    88        // B
    99        'bouton_suivant' => 'Iniciar a instalação >>',
     10        'bouton_suivant_maj' => 'Iniciar a atualização >>',
    1011
    1112        // C
     
    1314
    1415        // D
    15         'donnees_incorrectes' => '<h4>Dados incorretos. Tente novamente, ou use a instalação manual.</h4>',
     16        'donnees_incorrectes' => '<h4>Dados incorretos. Tente novamente, ou use a instalação manual.</h4>
     17<p>Erro: @erreur@</p>',
    1618        'du_repertoire' => 'do diretório',
    1719
    1820        // E
    1921        'echec_chargement' => '<h4>A transferência falhou. Tente novamente, ou use a instalação manual.</h4>',
     22        'echec_php' => 'A sua versão de PHP @php1@ não é compatível com esta versão do SPIP, que requer pelo menos o PHP @php2@.',
     23
     24        // S
     25        'spip_loader_maj' => 'A versão @version@ do spip_loader.php está disponível.',
    2026
    2127        // T
    22         'texte_intro' => '<p><b>Bem vindo ao procedimento de instalação automática do @paquet@.</b></p>
    23 <p>O sistema verificou os direitos de acesso ao diretório atual. Agora, ele vai iniciar a tranferência dos dados do @paquet@ para o @dest@.</p>
    24 <p>Clique no botão a seguir para continuar.</p>', # MODIF
     28        'texte_intro' => '<p>O programa vai transferir os arquivos do @paquet@ para o @dest@.</p>',
    2529        'texte_preliminaire' => '<br /><h2>Preliminar: <b>Ajustar os direitos de acesso</b></h2>
    2630<p><b>O diretório atual não está acessível para escrita.</b></p>
     
    3539<p>Se o erro persistir, você deverá optar pela instalação manual clássica
    3640(transferência de todos os arquivos por FTP).</p>',
    37         'titre' => 'Transferência do @paquet@'
     41        'titre' => 'Transferência do @paquet@',
     42        'titre_maj' => 'Atualização de @paquet@',
     43        'titre_version_courante' => 'Versão instalada atualmante: ',
     44        'titre_version_future' => 'Instalação da versão: '
    3845);
    3946
Note: See TracChangeset for help on using the changeset viewer.