Changeset 86851 in spip-zone


Ignore:
Timestamp:
Dec 28, 2014, 11:09:12 AM (5 years ago)
Author:
spip.franck@…
Message:

Ajout d'une borne max, je mets 3.0 et non 3.1 car le squelette demande less et bootstrap
Concernant less qui est compatible 3.1 c'est la version 1.0.4, mais comme il n'y a pas de zip de fabriquer, c'est pas possible de mettre 3.0 concernant le spipr-blog.
Concernant bootstrap, j'ai ajouter une borne mini, qui était absente (il n'y a pas de version dispo pour 3.1
Sinon, j'ai changer les bornes mini des necessites pour mettre ceux qui fonctionne en 3.0 et 3.1 (zcore et comments et albums)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/spipr-blog/trunk/paquet.xml

    r80429 r86851  
    44        version="0.4.9"
    55        etat="test"
    6         compatibilite="[3.0.0;["
     6        compatibilite="[3.0.0;3.0.*]"
    77        logo="spipr_blog-32.png"
    88        documentation="http://spipr.nursit.com/"
     
    1313        <auteur>Cédric Morin</auteur>
    1414
    15         <necessite nom="Zcore" compatibilite="[2.3.0;[" />
     15        <necessite nom="Zcore" compatibilite="[2.4.3;[" />
    1616        <necessite nom="lesscss" compatibilite="[0.7.0;[" />
    17         <necessite nom="comments" compatibilite="];[" />
    18         <necessite nom="bootstrap" compatibilite="];[" />
     17        <necessite nom="comments" compatibilite="[3.3.2;];[" />
     18        <necessite nom="bootstrap" compatibilite="[1.5.13];[" />
    1919
    20         <utilise nom="albums" compatibilite="];[" />
     20        <utilise nom="albums" compatibilite="[3.0.20];[" />
    2121</paquet>
Note: See TracChangeset for help on using the changeset viewer.