Changeset 86855 in spip-zone


Ignore:
Timestamp:
Dec 28, 2014, 11:38:41 AM (5 years ago)
Author:
spip.franck@…
Message:

Ajout d'une borne max, je mets 3.0 et non 3.1 car le squelette demande less et bootstrap
Concernant less qui est compatible 3.1 c'est la version 1.0.4, mais comme il n'y a pas de zip de fabriquer, c'est pas possible de mettre 3.0 concernant spipr_dist.
Concernant bootstrap, et numero (il n'y a pas de version dispo pour 3.1) donc, j'ai pas fait de changement de borne mini
Sinon, j'ai changer la bornes mini de Zcore pour la version qui fonctionnent en 3.0 et 3.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/spipr-doc/trunk/paquet.xml

    r80428 r86855  
    44        version="0.5.8"
    55        etat="test"
    6         compatibilite="[3.0.0;["
     6        compatibilite="[3.0.0;3.0.*]"
    77        logo="spipr_doc-32.png"
    88        documentation="http://spipr.nursit.com/"
     
    1313        <auteur lien="http://www.nursit.com/Cedric-Morin">Cédric Morin</auteur>
    1414
    15         <necessite nom="Zcore" compatibilite="[2.3.0;[" />
     15        <necessite nom="Zcore" compatibilite="[2.4.3;[" />
    1616        <necessite nom="lesscss" compatibilite="[0.7.0;[" />
    1717        <necessite nom="bootstrap" compatibilite="[1.3.0;[" />
Note: See TracChangeset for help on using the changeset viewer.