Changeset 86859 in spip-zone


Ignore:
Timestamp:
Dec 28, 2014, 12:38:34 PM (5 years ago)
Author:
spip.franck@…
Message:

J'ai fait l'ajout d'une version mini concernant les necessites (comments, bootstrap, et noizetier)
Comments est compatible spip 3.1 contrairement à bootstrap et noizetier)
J'ajoute également une version mini à albums et lui mets la 3.0.20 car elle est compatible spip 3.0. et 3.1
Je fait un up concernant Zcore pour lui mettre une version compatible spip 3.0 et 3.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/spipr-vide/trunk/paquet.xml

    r85227 r86859  
    2323        <pipeline nom="noizetier_config_export" inclure="spipr_vide_pipelines.php" />
    2424
    25         <necessite nom="Zcore" compatibilite="[2.3.0;[" />
     25        <necessite nom="Zcore" compatibilite="[2.4.3;[" />
    2626        <necessite nom="lesscss" compatibilite="[0.7.0;[" />
    27         <necessite nom="comments" compatibilite="];[" />
    28         <necessite nom="bootstrap" compatibilite="];[" />
    29         <necessite nom="noizetier" compatibilite="];[" />
     27        <necessite nom="comments" compatibilite="[3.0.2;[" />
     28        <necessite nom="bootstrap" compatibilite="[1.5.13;[" />
     29        <necessite nom="noizetier" compatibilite="[2.3.3;[" />
    3030
    31         <utilise nom="albums" compatibilite="];[" />
     31        <utilise nom="albums" compatibilite="[3.0.20;[" />
    3232</paquet>
Note: See TracChangeset for help on using the changeset viewer.