Changeset 86863 in spip-zone


Ignore:
Timestamp:
Dec 28, 2014, 1:23:23 PM (5 years ago)
Author:
spip.franck@…
Message:

Le plug est dit compatible spip 3.0 et 3.1
Donc le necessite de calendriermini ne peut être plus petit que 2.3.7
Concernant le utilise de Fulltext, la version mini qui y était n'était pas compatible spip 3.0 donc, je la monte et en profite pour mettre la version qui est compatible spip 3.0 et 3.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/agenda/trunk/paquet.xml

    r86467 r86863  
    4040        <pipeline nom="revisions_chercher_label" inclure="agenda_pipelines.php" />
    4141
    42         <utilise nom="Fulltext" compatibilite="[0.6.6;[" />
     42        <utilise nom="Fulltext" compatibilite="[1.0.2;[" />
    4343        <utilise nom="mots" compatibilite="[2.4.6;[" />
    44         <necessite nom="calendriermini" compatibilite="[2.0.0;[" />
     44        <necessite nom="calendriermini" compatibilite="[2.3.7;[" />
    4545
    4646        <menu nom="evenements" titre="agenda:evenements" parent="menu_edition" icone="images/evenement-16.png" />
Note: See TracChangeset for help on using the changeset viewer.