Changeset 86864 in spip-zone


Ignore:
Timestamp:
Dec 28, 2014, 1:38:31 PM (5 years ago)
Author:
spip.franck@…
Message:

Le plug est dit compatible spip 3.0 et 3.1, donc le necessite de agenda ne peut être plus petit que 3.14.5

Location:
_plugins_/auteur_evenement
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/auteur_evenement/branches/v1/paquet.xml

    r86695 r86864  
    1414        <licence>GNU/GPL</licence>
    1515
    16         <necessite nom="agenda" compatibilite="[3.11.8;]" />
     16        <necessite nom="agenda" compatibilite="[3.14.5;]" />
    1717       
    1818        <pipeline nom="affiche_milieu" inclure="auteur_evenement_pipelines.php" />
  • _plugins_/auteur_evenement/trunk/paquet.xml

    r86695 r86864  
    1414        <licence>GNU/GPL</licence>
    1515
    16         <necessite nom="agenda" compatibilite="[3.11.8;]" />
     16        <necessite nom="agenda" compatibilite="[3.14.5;]" />
    1717       
    1818        <pipeline nom="affiche_milieu" inclure="auteur_evenement_pipelines.php" />
Note: See TracChangeset for help on using the changeset viewer.