Changeset 86868 in spip-zone for _plugins_/albums


Ignore:
Timestamp:
Dec 28, 2014, 2:51:50 PM (6 years ago)
Author:
spip.franck@…
Message:

Le plug est dit compatible spip 3.0 et 3.1 donc, les "necessite" et "utilise" doivent avoir une version compatible spip 3.0 et 3.1

Location:
_plugins_/albums
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/albums/branches/v3/paquet.xml

    r86557 r86868  
    3636
    3737        <necessite nom="medias" compatibilite="[2.7.27;]" />
    38         <utilise nom="saisies" compatibilite="[1.40.0;]" />
    39         <utilise nom="yaml" compatibilite="[1.5.1;]" />
    40         <utilise nom="verifier" compatibilite="[1.0.0;]" />
     38        <utilise nom="saisies" compatibilite="[2.0.3;]" />
     39        <utilise nom="yaml" compatibilite="[1.5.2;]" />
     40        <utilise nom="verifier" compatibilite="[1.0.5;]" />
    4141
    4242        <menu nom="albums" titre="album:titre_albums" parent="menu_edition" icone="images/album-16.png" />
  • _plugins_/albums/trunk/paquet.xml

    r86823 r86868  
    3636
    3737        <necessite nom="medias" compatibilite="[2.7.27;]" />
    38         <utilise nom="saisies" compatibilite="[1.40.0;]" />
    39         <utilise nom="yaml" compatibilite="[1.5.1;]" />
    40         <utilise nom="verifier" compatibilite="[1.0.0;]" />
     38        <utilise nom="saisies" compatibilite="[2.0.3;]" />
     39        <utilise nom="yaml" compatibilite="[1.5.2;]" />
     40        <utilise nom="verifier" compatibilite="[1.0.5;]" />
    4141
    4242        <menu nom="albums" titre="album:titre_albums" parent="menu_edition" icone="images/album-16.png" />
Note: See TracChangeset for help on using the changeset viewer.