Changeset 86876 in spip-zone


Ignore:
Timestamp:
Dec 28, 2014, 5:28:43 PM (5 years ago)
Author:
spip.franck@…
Message:

Bon, on fait marche arrière concernant les "utilise" histoire que les gens n'est pas de problème, la version mini les concernant est soit la version qui était déjà présente, soit la première version qui dispo qui était compatible spip 3.0

Location:
_plugins_
Files:
7 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/albums/branches/v3/paquet.xml

    r86868 r86876  
    3636
    3737        <necessite nom="medias" compatibilite="[2.7.27;]" />
    38         <utilise nom="saisies" compatibilite="[2.0.3;]" />
    39         <utilise nom="yaml" compatibilite="[1.5.2;]" />
    40         <utilise nom="verifier" compatibilite="[1.0.5;]" />
     38        <utilise nom="saisies" compatibilite="[1.40.0;]" />
     39        <utilise nom="yaml" compatibilite="[1.5.1;]" />
     40        <utilise nom="verifier" compatibilite="[1.0.0;]" />
    4141
    4242        <menu nom="albums" titre="album:titre_albums" parent="menu_edition" icone="images/album-16.png" />
  • _plugins_/albums/trunk/paquet.xml

    r86868 r86876  
    3636
    3737        <necessite nom="medias" compatibilite="[2.7.27;]" />
    38         <utilise nom="saisies" compatibilite="[2.0.3;]" />
    39         <utilise nom="yaml" compatibilite="[1.5.2;]" />
    40         <utilise nom="verifier" compatibilite="[1.0.5;]" />
     38        <utilise nom="saisies" compatibilite="[1.40.0;]" />
     39        <utilise nom="yaml" compatibilite="[1.5.1;]" />
     40        <utilise nom="verifier" compatibilite="[1.0.0;]" />
    4141
    4242        <menu nom="albums" titre="album:titre_albums" parent="menu_edition" icone="images/album-16.png" />
  • _plugins_/champs_extras/core/trunk/paquet.xml

    r86865 r86876  
    2525
    2626        <necessite nom="saisies" compatibilite="[2.0.3;]" />
    27         <utilise nom="verifier" compatibilite="[1.0.5;]" />
     27        <utilise nom="verifier" compatibilite="[0.1.12;]" />
    2828
    2929</paquet>
  • _plugins_/champs_extras/extensions/import_export/trunk/paquet.xml

    r86867 r86876  
    2222        <necessite nom="saisies" compatibilite="[2.0.3;[" />
    2323
    24         <utilise nom="cextras" compatibilite="[3.4.1;[" />
     24        <utilise nom="cextras" compatibilite="[2.0.0;[" />
    2525</paquet>
  • _plugins_/comments/trunk/paquet.xml

    r86870 r86876  
    2222
    2323        <necessite nom="forum" compatibilite="[1.8.12;]" />
    24         <utilise nom="notifications" compatibilite="[3.3.3;]" />
     24        <utilise nom="notifications" compatibilite="[2.2.1;]" />
    2525
    26         <utilise nom='Zpip' compatibilite="[2.0.8;]" />
    27         <utilise nom='Z' compatibilite="[1.7.28;]" />
     26        <utilise nom='Zpip' compatibilite="[2.0.2-dev;]" />
     27        <utilise nom='Z' compatibilite="[1.7.14;]" />
    2828   
    2929        <pipeline nom="autoriser" inclure="comments_fonctions.php" />
  • _plugins_/compositions/trunk/paquet.xml

    r86871 r86876  
    3030        <pipeline nom="compositions_declarer_heritage"  inclure="compositions_pipeline.php" />
    3131
    32         <utilise nom="Z" compatibilite="[1.7.28;[" />
    33         <utilise nom="Zcore" compatibilite="[2.4.3;[" />
    34         <utilise nom="Zpip" compatibilite="[2.0.8;[" />
     32        <utilise nom="Z" compatibilite="[1.7.10;[" />
     33        <utilise nom="Zcore" compatibilite="[2.0.0;[" />
     34        <utilise nom="Zpip" compatibilite="[2.0.0;[" />
    3535       
    3636        <necessite nom="spip_bonux" compatibilite="[3.0.7;[" />
  • _plugins_/contact_libre/plugin.xml

    r86872 r86876  
    1515        <options>contact_libre_options.php</options>
    1616        <necessite id='SPIP' version='[2.0.6;3.1.99]' />
    17         <utilise id="nospam" version="[1.5.7;]" />
     17        <utilise id="nospam" version="[0.6;]" />
    1818</plugin>
Note: See TracChangeset for help on using the changeset viewer.