Changeset 86880 in spip-zone


Ignore:
Timestamp:
Dec 28, 2014, 6:58:52 PM (5 years ago)
Author:
spip.franck@…
Message:

le plug est dit compatible spip 3.0.17 / 3.1, donc la version mini du necessite saisies ne peut être plus petite que 2.0.3
Concernant le utilise de medias, il ne peut être plus petit que 2.7.59 puisqu'il s'agit de la version natif à spip 3.0.17

Location:
_plugins_/edition_directe
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/edition_directe/branches/3.0/paquet.xml

    r86238 r86880  
    2222        <pipeline nom="edition_directe_controle" action="" />   
    2323
    24         <necessite nom="saisies" compatibilite="[1.30.0;[" />   
    25         <utilise nom="medias" compatibilite="[2.7.27;[" />     
     24        <necessite nom="saisies" compatibilite="[2.0.3;[" />   
     25        <utilise nom="medias" compatibilite="[2.7.59;[" />     
    2626        <menu nom="configurer_edition_directe" titre="edir:titre_plugin" parent="menu_configuration" icone="images/edir-16.png"/>       
    2727
  • _plugins_/edition_directe/trunk/paquet.xml

    r86238 r86880  
    2222        <pipeline nom="edition_directe_controle" action="" />   
    2323
    24         <necessite nom="saisies" compatibilite="[1.30.0;[" />   
    25         <utilise nom="medias" compatibilite="[2.7.27;[" />     
     24        <necessite nom="saisies" compatibilite="[2.0.3;[" />   
     25        <utilise nom="medias" compatibilite="[2.7.59;[" />     
    2626        <menu nom="configurer_edition_directe" titre="edir:titre_plugin" parent="menu_configuration" icone="images/edir-16.png"/>       
    2727
Note: See TracChangeset for help on using the changeset viewer.