Changeset 86883 in spip-zone


Ignore:
Timestamp:
Dec 28, 2014, 7:37:37 PM (5 years ago)
Author:
spip.franck@…
Message:

cette version de la fabrique n'est que pour spip 3.1 !
Donc le necessite de saisies ne peut être plus petit que 2.0.3
ET

les utilises ne peuvent pas avoir une version mini qui ne soit pas compatible spip 3.1 donc skeleditor passe en version 2.7.9 et yaml en 1.5.2.

Je ne touche pas à coloration_code car le zip de la version 0.8.3 n'est pas dispo

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/fabrique/trunk/paquet.xml

    r86082 r86883  
    1414        <licence>GNU/GPL</licence>
    1515
    16         <necessite nom="saisies" compatibilite="[1.30.0;]" />
     16        <necessite nom="saisies" compatibilite="[2.0.3;]" />
    1717
    18         <utilise nom="skeleditor" compatibilite="[2.7.1;]" />
     18        <utilise nom="skeleditor" compatibilite="[2.7.9;]" />
    1919        <utilise nom="coloration_code" compatibilite="[0.7.1;]" />
    20         <utilise nom="yaml" compatibilite="[1.5.0;]" />
     20        <utilise nom="yaml" compatibilite="[1.5.2;]" />
    2121
    2222        <pipeline nom="compagnon_messages" inclure="fabrique_pipelines.php" />
Note: See TracChangeset for help on using the changeset viewer.